Mavericks et bizarreries

[Résolu/Fermé]
Signaler
Messages postés
26862
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
26 septembre 2021
-
Messages postés
26862
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
26 septembre 2021
-
Bonjour,

Francis, si tu me lis ;-)

A la suite d'une grossière erreur de ma part, voulant effacer une disquette ZIP et, n'étant pas bien réveillé, hier matin, j'ai effacé mon disque dur interne, sur lequel j'avais installé Mavericks ! l'erreur est humaine et, dans ce cas, pas très grave puisque j'ai une clé USB d'installation.
Je reformates mon disque dur, par mesure de sécurité et j'installe Mavericks, sur ce disque vierge, pas de problème d'installation, par contre, de nombreux réglages étaient inaccessibles comme le fuseau horaire, qui revenait automatiquement sur Cupertino et la mise à l'heure impossible, malgré les réglages sur français.

Bref, ce matin et, volontairement cette fois, j'efface le disque et, pour me faire plaisir, je repars de zéro, depuis les disques d'installation d'origine, sous 10.5.2 et les applis du moment + les mises à jour.

J'installe ensuite Snow Léopard et les mises à jour.

Je vais dans le App Store, pour télécharger Mavericks, pour faire une installation, comme la première fois mais, je n'ai pas réussi, il semble que le serveur ait un problème, j'ai eu le message d'indisponibilité du logiciel choisi.

Si j'installe depuis ma clé USB, aurais-je les mêmes problèmes de réglages ? je me posais la question, d'où ma tentative de téléchargement.

J'en suis là pour le moment ;-) Je vais quand-même retourner sur le App Store pour voir car, je n'ai pas compris pourquoi il ne m'était pas possible de télécharger, depuis le disque sur lequel je veux installer, ayant pratiqué ainsi la première fois.

@++ cordialement

Dédé


1 réponse

Messages postés
26862
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
26 septembre 2021
5 243
Re,

J'ai réussi à me connecter ! au temps pour moi, une erreur de MdP oops !!
Téléchargement en cours ;)
A suivre.
Messages postés
26862
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
26 septembre 2021
5 243
Tout réinstallé et configuré, transfert de données d'un disque de démarrage à un autre, très (trop) long pour deux disques internes, avec des variations de temps incroyables, de 14 mn ça repasse à 32 ou plus pus revient à 20, etc.
Mis à part quelques bricoles incompatibles, bien que pas tout regardé, ça fonctionne et, c'est tant-mieux ! ;-)
Je considère donc ma question comme résolue ;-)
Bonne soirée à tous.