Ecran noir au redémarrage après installation pilote nvidia [HP]

Fermé
Messages postés
190
Date d'inscription
samedi 20 août 2011
Statut
Membre
Dernière intervention
8 décembre 2017
-
Messages postés
82777
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
26 janvier 2022
-
Bonjour,
J'essaye d'installer les drivers graphiques nvidia sur mon HP dv9268ea mais avec tous les drivers que j'ai trouvé j'obtient un écran noir au redémarrage, ou un écran bleu BSOD (il semble que ce soit nvlddmkm.sys le responsable).
Avant l'installation je supprime les drivers avec driver Sweeper.
Avec les drivers de base j'obtient une résolution qui sort du cadre de mon écran et j'ai des carrés vert de partout sur mon écran.
Merci de vos réponses :)

14 réponses

Messages postés
82777
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
26 janvier 2022
13 852
Bonjour,

Va dans démarrer
Dans la barre Rechercher
Tape: devmgmt.msc et enter.

Vois s'il y a des points d'interrogation et lesquels ?
Si oui, fais clic droit sur le périphérique
Propriétés
Onglet détails
Donne le no. d'identifiant de matériel.

Pour trouver le no. d'identifiant, regarde -->> ici <<--

C'est quoi le système d'exploitation et en 32 ou 64 bits ?

Messages postés
190
Date d'inscription
samedi 20 août 2011
Statut
Membre
Dernière intervention
8 décembre 2017
53
Bonsoir,
Non, j'ai ma carte graphique (VGA j ai pas le modèle qui s affiche comme il devrait être si ça fonctionnait) qui n a ni point d interrogation ni triangle (fonctionne correctement dans propriétés)
Je suis sous seven 32bit , et c est la même histoire avec vista 32bit.
Je sais pas si c est normal mais je ne vois pas de chipset graphique dans le gestionnaire (et la mise à jour par hp se dolce par une erreur m indiquant que le matériel nécessaire n'est pas présent sur mon ordi)
Messages postés
82777
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
26 janvier 2022
13 852
Fais clic droit sur la carte VGA
Propriétés
Onglet détails
Donne le no. d'identifiant de matériel.
Messages postés
190
Date d'inscription
samedi 20 août 2011
Statut
Membre
Dernière intervention
8 décembre 2017
53
Il s'agit d'une Geforce Go 7600
A "Numéro d'identifiant du materiel" j'ai :
PCI\VEN_10DE&DEV_0398&SUBSYS_30BB103C&REV_A1
PCI\VEN_10DE&DEV_0398&SUBSYS_30BB103C
PCI\VEN_10DE&DEV_0398&CC_030000
PCI\VEN_10DE&DEV_0398&CC_0300


BioHaZarK is it in You ?
Messages postés
190
Date d'inscription
samedi 20 août 2011
Statut
Membre
Dernière intervention
8 décembre 2017
53
Personne :/ ?
Utilisateur anonyme
Bonjour,
Clic sur le mot " Video " en bleu, dans la réponse de " kaneagle " ci-dessous.
Messages postés
82777
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
26 janvier 2022
13 852
Essaie ce pilote --> Vidéo
Messages postés
190
Date d'inscription
samedi 20 août 2011
Statut
Membre
Dernière intervention
8 décembre 2017
53
Merci,
Non, toujours pas....
Je précise que j'ai le probleme d'affichage (déformation, problème de résolution, carrés verts sur l'écran) dès le lancement du portable.
Messages postés
82777
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
26 janvier 2022
13 852
Télécharge et installe --> 7Zip

Fais clic droit sur le pilote --> sp42635.exe
Choisis --> 7Zip
Choisis --> extraire vers sp42635

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique en question
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans le dossier du pilote dézippé --> sp42635
Sélectionne le dossier --> WinVista32
Suivant, etc...
Redémarre

Messages postés
190
Date d'inscription
samedi 20 août 2011
Statut
Membre
Dernière intervention
8 décembre 2017
53
J'ai également un écran noir en suivant cette methode.
Messages postés
82777
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
26 janvier 2022
13 852
Depuis quand as-tu ce problème ?
Messages postés
190
Date d'inscription
samedi 20 août 2011
Statut
Membre
Dernière intervention
8 décembre 2017
53
2 Semaines.
J'avais déja eu ce problème lors de la réinstallation du système sous Seven, le problème avait été corrigé en installant les drivers.
J'ai essayé avec précisément ces mêmes drivers (j'ai conservé le fichier) mais écran noir.
Messages postés
82777
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
26 janvier 2022
13 852
Le windows est-il à jour ?
Va sur windows update et fais les mises à jour.
Regarde également dans les facultatifs et aussi dans matériels.
Messages postés
190
Date d'inscription
samedi 20 août 2011
Statut
Membre
Dernière intervention
8 décembre 2017
53
Oui il est a jour, mais quand j'installe les drivers graphique par Windows update, même problème
Messages postés
82777
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
26 janvier 2022
13 852
Tu n'as pas --> Intel 945GM Express Chipset d'installé ?
Messages postés
190
Date d'inscription
samedi 20 août 2011
Statut
Membre
Dernière intervention
8 décembre 2017
53
Non, quand je tente d'installer le chipset intel, il me dit que je ne requiert pas le materiel necessaire
Messages postés
82777
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
26 janvier 2022
13 852
As-tu vérifié si elle était activée dans le bios ?