Ecran figé lors de la lecture de vidéos sur internet [Résolu/Fermé]

Signaler
Messages postés
10
Date d'inscription
vendredi 3 janvier 2014
Statut
Membre
Dernière intervention
9 janvier 2014
-
Messages postés
4175
Date d'inscription
mercredi 13 janvier 2010
Statut
Membre
Dernière intervention
18 mars 2014
-
Bonjour à tous,

j'ai un problème récent: lorsque je regarde une vidéo sur internet (youtube et autres), il arrive de plus en plus souvent que mon écran se fige et qu'un bruit fixe, bloqué apparaisse. La situation redevient normale qu'au bout d'une trentaine de secondes, après que j'ai fait CTRL+Alt+Suppr.
De plus, quand cela s'est produit plusieurs fois, il arrive que certaines fonctionnalités du PC en dehors d'internet ne marchent plus ou marchent différemment: perte de l'usage du clavier, désactivation du clic gauche de la souris, dédoublement des icônes bureaux, etc.

Faut-il attribuer cela à un problème de carte graphique ou bien aurais-je plutôt ramassé une saloperie sur internet?
Quoi qu'il en soit, j'apprécierais beaucoup un petit coup de main car je ne cache pas que la situation m'agace de plus en plus!

Par avance merci beaucoup,
P.

8 réponses

Messages postés
4175
Date d'inscription
mercredi 13 janvier 2010
Statut
Membre
Dernière intervention
18 mars 2014
194
Bonsoir,

Du calme du calme on va vérifier le système complet.

Peux-tu utiliser ce logiciel de diagnostic, ça me permettra de t'aider :

▶ Télécharge ZHPDiag (de Nicolas Coolman)
▶ Lance le (si tu es sous Windows Vista ou Windows 7, fais le par un clic-droit --> Exécuter en temps qu'administrateur)
▶ Laisse toi guider lors de l'installation (pense à cocher la case pour créer un raccourci sur le Bureau). Il se lancera automatiquement à la fin de l'installation.
▶ Clique sur configurer puis sur l'icône représentant une loupe («Diagnostic par défaut avec légitimes »)
▶ le rapport se trouve sur ton Bureau
▶ Rends toi sur ce site, clique sur "Parcourir", sélectionne le rapport de ZHPDiag et clique sur Envoyer le fichier. Patiente pendant l'envoi du fichier, puis copie/colle le lien fourni dans ta prochaine réponse sur le forum.

Si tu as besoin d'aide, suis ce tuto : http://www.sosvirus.net/canned-speech-zhpdiag-t712.html. Confond pas ZHPFix et ZHPDiag !
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
4175
Date d'inscription
mercredi 13 janvier 2010
Statut
Membre
Dernière intervention
18 mars 2014
194
Bonsoir,

Merci de me préciser après chaque utilisation d'outil comment le pc se comporte et d'héberger tout les rapports sur le site https://www.cjoint.com/

Utilise cet outil de désinfection spécifique aux logiciels publicitaires :

▶ Télécharge AdwCleaner (de Xplode) sur ton Bureau.
▶ Lance le, clique sur Nettoyer puis patiente le temps du scan.
▶ Une fois le nettoyage terminée, un message de prévention va s'afficher, je te conseille de le lire attentivement (n'hésite pas à me poser des questions si tu n'as pas compris certaines choses dans ce message).
▶ Ensuite, le rapport s'ouvrira : poste le dans ta prochaine réponse.

Ensuite télécharge Junk Removal Tool. Suis ce tuto et poste moi le rapport :
https://forum.security-x.fr/tutoriels-317/tutoriel-junkware-removal-tool

Utilise ce logiciel de désinfection généraliste :

▶ Télécharge et installe Malwarebytes' Anti-Malware
▶ A la fin de l'installation, veille à ce que l'option « mettre a jour Malwarebyte's Anti-Malware » soit cochée. Par contre, il n'est pas nécessaire d'activer l'essai gratuit pour la protection.
▶ Lance MBAM et laisse les Mises à jour se télécharger (sinon fais les manuellement au lancement du programme)
▶ Puis va dans l'onglet "Recherche", coche "Exécuter un examen rapide" puis "Rechercher"
▶ A la fin de l'analyse, clique sur Afficher les résultats
▶ Coche tous les éléments détectés puis clique sur Supprimer la sélection
▶ S'il t'est demandé de redémarrer l'ordinateur, accepte.
▶ Poste dans ta prochaine réponse le rapport apparaissant après la suppression.

Reparamètre tes navigateurs WEB :

▶ Internet Explorer et modules complémentaires / moteurs de recherche : https://forum.malekal.com/viewtopic.php?t=41399&start=
▶ Firefox : https://www.malekal.com/reparer-firefox/?t=36057&start=
▶ Google Chrome : https://www.malekal.com/reparer-google-chrome/?t=35837&start=

Si cela ne marche pas en mode normal, essaie en mode sans echec avec prise réseau sinon passe à l'étape suivante !
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
4175
Date d'inscription
mercredi 13 janvier 2010
Statut
Membre
Dernière intervention
18 mars 2014
194
Bonjour,

? Cliquer sur le bouton Démarrer
? Dans la zone de recherche taper : cmd
? En haut, sur cmd (ou cmd.exe) faire un clic-droit -> Exécuter en tant qu'administrateur.
? Dans l'invite de commande, taper sfc /scannow (en respectant l'espace après sfc) -> Entrée

? Analyse de tous les fichiers système protégés et remplacement des versions incorrectes par des versions Microsoft appropriées.
? Si tout va bien : "Le programme de protection des ressources Windows n'a trouvé aucune violation d'intégrité"
? Sinon : Windows dit s'il a pu réparer (ou pas) et demande de redémarrer le PC pour achever la réparation.
? Redémarrer l'ordinateur !
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
10
Date d'inscription
vendredi 3 janvier 2014
Statut
Membre
Dernière intervention
9 janvier 2014

Bonsoir Marou81,

un grand merci pour ta réponse et pour l'aide que tu me proposes.

Voici le lien de l'expertise: https://pjjoint.malekal.com/files.php?id=ZHPDiag_20140104_v15f14u7v9n14

Bon courage pour sa lecture!
Messages postés
10
Date d'inscription
vendredi 3 janvier 2014
Statut
Membre
Dernière intervention
9 janvier 2014

Bonjour Marou81,

voici le lien du rapport adwcleaner (fonctionnement impeccable):
https://www.cjoint.com/?0AflhUIrHCs

voici ensuite le lien du rapport Junk Removal Tool (fonctionnement impeccable):
https://www.cjoint.com/?0Afl0aTwfoF

enfin, le lien du rapport Malwarebytes (fonctionnement impeccable; je me sers régulièrement de ce logiciel; selon ses dires, aucune menace à détecter):
https://www.cjoint.com/?0Afmc3wAg2u

Mes navigateurs sont paramétrés comme il faut désormais.

J'ai suivi tes consignes jusqu'au bout, aucun problème de compréhension. Merci pour ta clarté.

Faut-il mener de nouvelles opérations?

Bonne journée!
Messages postés
10
Date d'inscription
vendredi 3 janvier 2014
Statut
Membre
Dernière intervention
9 janvier 2014

PS: je viens de lancer pour la première fois depuis le début du processus de réparation une vidéo youtube. Bilan: la situation ne s'est pas encore améliorée, la vidéo est restée bloquée.
Messages postés
10
Date d'inscription
vendredi 3 janvier 2014
Statut
Membre
Dernière intervention
9 janvier 2014

Aucune violation d'intégrité n'a été trouvée après l'analyse.

Considérons nous que le problème est réglé?

Encore un grand merci pour ta précieuse aide Marou81!
Messages postés
4175
Date d'inscription
mercredi 13 janvier 2010
Statut
Membre
Dernière intervention
18 mars 2014
194
Bonjour,

Clique sur le menu Démarrer
Clique sur Poste de travail (Ordinateur pour Windows VISTA/7)
Fais un clic droit sur le disque où Windows est installé (souvent c'est le disque C)
Clique sur Propriétés
Clique sur Outil
Clique sur Vérifier maintenant
Coche les deux cases "réparer automatiquement les erreurs de fichiers systéme" et "rechercher et tenter une récupération des secteurs défectueux"
Clique sur planifier la vérification du disque
Redémarre ton ordinateur, une vérification va s'effectuer au redémarrage.

Vérifie que tes logiciels sont tous à jour avec update checker https://www.commentcamarche.net/download/telecharger-34060855-filehippo-app-manager. Aide toi de ce tuto : http://www.forum-entraide-informatique.com/t7773-update-checker-tutoriel

Puis vérifie tes mises à jour windows update.

Et enfin vérifie tes drivers sur le site https://www.touslesdrivers.com/index.php?v_page=29
Messages postés
10
Date d'inscription
vendredi 3 janvier 2014
Statut
Membre
Dernière intervention
9 janvier 2014

Bonsoir!

Je viens de finir tout ce que tu me conseillais de faire.
J'ai mis à jour mes drivers (nvidia et intel) et mes logiciels (dont java). Windows Update est ok, je vérifie souvent.
La vérification C: s'est bien faite, pendant un long moment. Comme j'ai laissé l'ordi tourner seul sans trop m'en préoccuper, je n'ai pas eu de bilan à la fin... Aurait-il fallu?

Encore merci pour ton aide. Je vois comment l'ordi tourne durant ces prochains jours afin de me faire une opinion sur son fonctionnement. Puis-je revenir vers toi ultérieurement si jamais je constate à nouveau les problèmes cités en haut?

Bonne soirée!
Messages postés
4175
Date d'inscription
mercredi 13 janvier 2010
Statut
Membre
Dernière intervention
18 mars 2014
194
Bonsoir, Je te laisse 48 heures pour essayer ton pc, si il marche bien tu peux mettre résolu.

A+
Messages postés
10
Date d'inscription
vendredi 3 janvier 2014
Statut
Membre
Dernière intervention
9 janvier 2014

Bonjour Marou81,

apparemment je n'ai plus ce problème. Pourvu que cela dure. J'ajoute rapidement 'résolu' au titre.

Merci beaucoup pour la qualité de ton soutien,
bonne journée!
Messages postés
4175
Date d'inscription
mercredi 13 janvier 2010
Statut
Membre
Dernière intervention
18 mars 2014
194
De rien, a+