Numbers ou excel : formule pr une somme de données glissantes ?

Fermé
pistache18 - 11 déc. 2013 à 18:30
 pistache181 - 11 déc. 2013 à 23:18
Bonjour,

Je suis abonné à Internet par satellite et je dois suivre ma consommation de données Data.
Chaque soir je rentre dans un tableau Numbers, ma consommation. Mon opérateur me demande de ne pas dépasser 50 giga-octets sur 30 jours glissant.

Une personne bien aimable ici pourrait elle me dire quelle est la formule nécessaire pour faire cette addition sur les 30 dernières valeurs Glissantes saisies dans mon tableau.

Merci infiniment

3 réponses

Zoul67 Messages postés 1954 Date d'inscription lundi 3 mai 2010 Statut Membre Dernière intervention 3 février 2022 147
11 déc. 2013 à 19:10
Bonsoir,

à supposer que tes données quotidiennes sont en colonne A, en B30 tu peux écrire =SOMME(A1:A30)
(sans $) et tu peux tirer la formule vers le bas.

A+
0
Vaucluse Messages postés 26495 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 8 avril 2022 6 274
11 déc. 2013 à 19:55
Bonjour
pour avoir la somme de es 30 dernières valeurs de la colonne A si il n'y a pas de cellule sans valeur num (mais par contre possible d'avoir des valeurs 0 spécifiées) et si le champ commence en A2

=SOMME(DECALER(A1;NB.SI(A:A;"<>")-30;;30))

si la liste ne commence pas en A1, ajuster le -30 seloin cette définition avec la formule seule:

=DECALER(A1;NB.SI(A:A;"<>")-xx;;) renvoie la valeur situé au 30° rang à partir de la fin de la liste.

Quand la liste s'allonge, ça fonctionne tout seul.
crdlmnt

0
Merci infiniment à tous les deux pour vos réponses
0