Fichiers images dans fichiers audio [Résolu/Fermé]

Signaler
Messages postés
28
Date d'inscription
jeudi 20 juin 2013
Statut
Membre
Dernière intervention
23 septembre 2015
-
Messages postés
28
Date d'inscription
jeudi 20 juin 2013
Statut
Membre
Dernière intervention
23 septembre 2015
-
Bonjour,

Lorsque j'enregistre un fichier image sur mon portable Toshiba, il se retrouve dans le dossier musique. A l'achat de mon portable, les fichiers étaient enregistrés automatiquement dans le dossier correspondant à leur format (les fichiers audio allaient dans le dossier ma musique, les fichiers images dans le dossier mes images,...).

Et lorsque je supprime une image dans le dossier "Ma musique", il disparaît également du dossier "Mes images".

Il n'y a peut être pas de problème mai si il y en avait un, y aurait-il un moyen d'y remédier ?


2 réponses

Messages postés
11456
Date d'inscription
dimanche 1 septembre 2013
Statut
Membre
Dernière intervention
15 août 2017
3 679
Bonjour,

Les fichiers s'enregistent là où l'utilisateur le décide. (encore heureux).

Tu as sans doute modifié l'emplacement d'enregistrement d'un fichier et comme Windows se rappelle de tout, il te propose le dernier emplacement demandé...
Il suffit de chercher le nouvel emplacement au prochain enregistrement...
Messages postés
28
Date d'inscription
jeudi 20 juin 2013
Statut
Membre
Dernière intervention
23 septembre 2015

Bonsoir Jimpix,

D'après ta suggestion j'ai tenté différents trucs

J'ai essayé donc de sélectionner moi-même le dossier d'enregistrement directement mais ça ne marche pas.

Mais je visualise donc bien comment mes dossiers sont dispatchés : je remarque qu'il y a un emplacement intitulé "Bibliothèque" et quand je fais clique sur chaque dossier de cette bibliothèque je n'ai pas le bouton supprimer mais par contre j'ai "supprimer l'emplacement de la bibliothèque" et lorsque je sélectionne cette option pour un fichier, celui-ci est supprimé de la bibliothèque sans être supprimé de son dossier correspondant à son format. C'est peut-être ça

Merci pour la réponse