Lecture audio et video saccadé

Fermé
yannick76
Messages postés
3
Date d'inscription
jeudi 19 avril 2007
Statut
Membre
Dernière intervention
8 mai 2007
- 19 avril 2007 à 14:27
 yvan - 20 avril 2007 à 19:53
Bonjour à tous,

Depuis une semaine j'ai des problèmes de lecture de mes fichiers mp3 et video. Quand je veux en écouter un avec n'importe quel type de logiciel le son est saccadé. Quelqu'un pourrait il me dire d'où cela peut il venir et comment puis je résoudre ce problème ...
J'apporte une petite précision. Le problème actuel n'existait pas auparavant. Les fichiers mp3 et video que j'ai fonctionnaient correctement. Je possède plusieurs logiciels de lecture comme Real player, winamp, nero media player, lecteur windows media... Plus aucun ne fonctionne actuellement correctement. J'ai une lecture saccadée sur tous ces logiciels. De plus quand j'exécute une autre tâche en parallèle le problème s'amplifit ...
J'ai l'impression donc qu'il y a plus qu'un problème de codec.

3 réponses

yannick76
Messages postés
3
Date d'inscription
jeudi 19 avril 2007
Statut
Membre
Dernière intervention
8 mai 2007
4
20 avril 2007 à 15:54
Merci pour la réponse.

Peux tu m'indiquer le chemin pour accèder au contrôle des périphériques IDE.

Merci d'avance.
4
Oric1
Messages postés
746
Date d'inscription
jeudi 18 janvier 2007
Statut
Contributeur
Dernière intervention
20 avril 2007
407
19 avril 2007 à 14:32
ton mode DMA est surement désactivé, vérifie tous tes périphériques IDE...

http://img530.imageshack.us/img530/4510/oric1mt3.jpg
0
Oric1
Messages postés
746
Date d'inscription
jeudi 18 janvier 2007
Statut
Contributeur
Dernière intervention
20 avril 2007
407
20 avril 2007 à 17:41
0
Slt !
J'ai le meme pb que yannick et il ne s'agit pas du mode DMA.
Pourrais-tu m'aider svp.
Yannick : clic droit sur poste de travail puis propriete puis materiel et la tu a les controleurs IDE dans l'arborescence...
0
apres materiel tu clic sur gestionnaire de peripherique...
0
C bon !!!
En fait il fo désinstaller les controleurs IDE puis redémarrer le pc...ensuite il detecte les périph IDE...fo redemarrer apres l'installation et c bon...MCI Oric !
0