Ecran noir avec curseur au démarrage

Résolu/Fermé
Opiou Messages postés 2 Date d'inscription mercredi 4 septembre 2013 Statut Membre Dernière intervention 4 septembre 2013 - Modifié par Opiou le 4/09/2013 à 18:29
Opiou Messages postés 2 Date d'inscription mercredi 4 septembre 2013 Statut Membre Dernière intervention 4 septembre 2013 - 4 sept. 2013 à 18:58
Bonjour,


Voilà 2 jours maintenant que j'ai ce problème : lorsque j'allume mon ordinateur, il se charge normalement jusqu'au moment où je suis supposé voir l'écran avec l'ouverture de ma session (j'ai mis un mdp), à la place j'ai un écran noir avec seulement le curseur actif.

J'ai déjà épluché de nombreux forums où des gens avaient d'une certaine manière le même problème mais aucune des solutions ne marchaient. Lorsque je démarre en mode sans échec, l'écran est noir également.


Complément d'information :

(Je fais court)
J'ai monté moi-même mon ordinateur il y a deux ans, et il y a quelques jours (rentré de vacances) il ne s'allumait plus, je l'ai démonté, dépoussiéré, vérifié les branchements, suite à quoi il pouvait démarrer, ensuite j'étais assailli par les blue screens qui survenaient au démarrage, ce qui m'a fait faire une restauration, et après cette restauration j'en suis à l'écran noir actuel.

Si vous avez besoin d'autres informations, je devrais répondre assez vite.

Merci d'avance pour votre attention/votre aide
Opiou

1 réponse

Opiou Messages postés 2 Date d'inscription mercredi 4 septembre 2013 Statut Membre Dernière intervention 4 septembre 2013
4 sept. 2013 à 18:58
J'ai pu résoudre mon problème finalement, je ne pouvais pas accéder au "menu" F8 au début car le clavier que j'utilisais ne fonctionnait pas au démarrage seulement. J'ai changé de clavier et j'ai pu accéder à l'outil de réparation de windows, à partir de là fait une autre restauration qui a permis à mon PC de démarrer.
J'espère ne plus avoir de blue screen comme la première fois pour ne pas avoir à revenir.

Bonne chance pour ceux qui passeront par ici avec le même problème.
0