[Plugin] Pas de périphérique de lecture audio

Résolu/Fermé
Signaler
Messages postés
7
Date d'inscription
dimanche 1 septembre 2013
Statut
Membre
Dernière intervention
23 novembre 2013
-
Messages postés
82615
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 décembre 2021
-
Bonjour/Bonsoir

Récemment, j'ai formater mon ordinateur, car j'avais trop de programmes inutile et mon ordinateur était lent.

J'ai donc réinstaller mes pilotes, mais il y a un pilote que je n'arrive pas à installer. Ce pilote est le celui du périphérique de lecture audio.

J'ai été sur plusieurs sites pour réinstaller les pilotes mais hélas ils ne trouvent pas de pilote pour ma carte son.. Ce qui fait que je n'ai pas de son sur mon ordinateur, et c'est embêtant.

J'ai regarder dans le gestionnaire de périphériques, et je vois à un endroit qu'il y a un ! à coté du périphérique, donc j'ai fais mettre à jour le pilote, mais il disent qu'aucun pilote plus récent n'est disponible, mais je ne peut pas revenir à la version précédente.. J'ai désinstaller et réinstaller le périphérique mais ils disent qu'il n'est pas valider pour mon ordinateur.

Je ne sais pas où trouver un pilote qui correspond à mon ordinateur; aidez moi s'il-vous-plaît !

Merci d'avance..

5 réponses

Messages postés
82615
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 décembre 2021
13 739
Bonjour,

Va dans le gestionnaire des périphériques
Fais clic droit sur le périphérique
Propriétés
Onglet détails
Donne le no. d'identifiant de matériel.

Pour trouver le no. d'identifiant, regarde -->> ici <<--

C'est quoi la marque et le modèle du pc ?

Sous quel système d'exploitation et en 32 ou 64 bits ?
Messages postés
7
Date d'inscription
dimanche 1 septembre 2013
Statut
Membre
Dernière intervention
23 novembre 2013

Le realteak AC'97 n'était pas bon pour l'ordinateur donc je l'ai supprimer et dans ajout de matériel je ne peut plus le remettre.. désolé :/

Sinon pour ce qui est de mon ordinateur :

Système : Microsoft windows XP

Professionnel

Version 2002

Service Pack 3

Utilisateur enregistré :

...........................

76413-641-3686401-23812

Ordinateur :

Intel[R]

Pentium[R] 4 CPU 2.80GHz

2.79 GHz, 504 Mo de RAM
Messages postés
7
Date d'inscription
dimanche 1 septembre 2013
Statut
Membre
Dernière intervention
23 novembre 2013

Tien en fait j'ai le no. d'identifiant de matériel : PCI\VEN_8086&DEV_266E&SUBSYS_01791028&REV_03
Messages postés
82615
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 décembre 2021
13 739
Télécharge et installe --> 7Zip

Télécharge ce pilote --> audio
et met-le dans tes documents.

Fais clic droit sur le pilote --> R89530.exe
Choisis 7Zip
Choisis --> extraire vers R89530

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique en question
Mettre à jour le pilote
Non, pas pour cette fois, suivant
Installer à partir d'une liste ou d'un emplacement spécifié, suivant
Inclure cet emplacement dans la recherche
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> R89530
Dossier --> smaxwdm
Sélectionne le dossier --> w2k_xp
Suivant, etc...
Redémarre.

Messages postés
7
Date d'inscription
dimanche 1 septembre 2013
Statut
Membre
Dernière intervention
23 novembre 2013

Je testerais ca quand je serait sur mon ordinateur la je ne peut pas ^^ mais merci de tes reponses rapides
Messages postés
7
Date d'inscription
dimanche 1 septembre 2013
Statut
Membre
Dernière intervention
23 novembre 2013

Oh !!! Merci mille fois !!! Je t'adore ! Tu m'as vraiment aider j'te remercie bcp ! :)
Ca marche nikel
Messages postés
82615
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
8 décembre 2021
13 739
De rien,
Bonne soirée.