Problème de lag énorme carte graphique ou processeur?

Fermé
Signaler
Messages postés
29
Date d'inscription
mercredi 11 juin 2008
Statut
Membre
Dernière intervention
9 septembre 2013
-
 DGnex -
Bonjour tout le monde, alors voila il y'a pas longtemps j'ai acheté une carte graphique HIS HD 6850 1gb ainsi qu'un processeur amd phenom II X955 BE 3,2ghz le tout tournant sur une alim corsair 430M avec 4go de ram sur windows 7 64 bit(je suis branché sur un ecran lcd philips en hdmi avec une resolution de 1920x1080), pendant 1 semaine et demi le pc tourné a merveille je faisais tourner bordelands 2 en ultra partout en étant a 40 fps en moyenne ainsi que tout mes autres jeu (world of tanks, league of legend, empire total war toujours en ultra partout) entre temps je suis parti en vacances 1 semaine et en revenant problème, je subissais des gros lags sur le pc, surtout en jeu mes fps tombé a 15 sur world of tank même en basse qualité... Bref injouable et même pour faire de l'internet sa bug... aussi le ventilo de ma carte graphique c'est mit a faire du bruit comme si il y'avais un câble dessus mais dés que je met mon doigt op le bruit disparais. Ma carte graphique chauffer déjà beaucoup avant que tout ces problème arrive alors m'y connaissant en informatique j'ai changé la pâte thermique par une artic silver 5 pensant que c'étais peut être un problème de chauffe mais non rien y fait, toujours des lags intempestifs par contre sa ne chauffe plus comme avant :D je tient a préciser que c'est lags ne sont pas permanent mais ils ce produisent assez souvent...J'ai aussi remarqué tout a l'heure que mon processeur ne tournait plus qu'a 800mhz O_o j'ai donc pensez a amd cool'n quiet mais ce n'étais pas sa en redémarrant ma fréquence étais revenue a 3200mhz.. Alors d'ou peuvent venir c'est lags? En vous remerciant d'avance et désolé si le texte est un peu long mais je tenais a être bien précis.

2 réponses

Messages postés
29
Date d'inscription
mercredi 11 juin 2008
Statut
Membre
Dernière intervention
9 septembre 2013

J'avais oublié de préciser mais quand tout fonctionne( pas de lags) ben la carte graphique se met a faire ce bruit horrible dés que je joue a n'importe quelle jeu (dés que la carte graphique a besoin d'utiliser des ressources je suppose)
Messages postés
29
Date d'inscription
mercredi 11 juin 2008
Statut
Membre
Dernière intervention
9 septembre 2013

J'ai trouver simple problème de conflit entre driver.
Bonjour. Je suis intéressé par ton histoire de buggy. J'ai plus ou moins le même problème. Pourrai tu m'aider à mon tour. Quel sont les driversuivantes qui était en conflit. Merci