Fichier "Hosts" modifié - Incapable de revenir à la normale -_-' [Résolu/Fermé]

Signaler
Messages postés
493
Date d'inscription
vendredi 9 décembre 2011
Statut
Membre
Dernière intervention
7 février 2016
-
Messages postés
493
Date d'inscription
vendredi 9 décembre 2011
Statut
Membre
Dernière intervention
7 février 2016
-
Bonjour,
En suivant un tutoriel très utile (m'enfin il m'en apprend beaucoup sur le fonctionnement d'un ordinateur), j'ai découvert que, avec quelques manipulation, le fichier Hosts (dans C:\Windows\System32\drivers\etc\Hosts), pouvait servir à changer le site que l'on va lorsque l'on écrit tel ou tel dresse web.

Donc, je peux faire en sorte que, grâce au fichier Hosts, lorsque quelqu'un veux accéder, admettons à un site que je ne veux pas qu'il accède sur mon ordinateur, he bien ça le transfert automatiquement à un site de mon choix.
Pourquoi ça fonctionne ? C'est grâce au DNS... Mais je ne suis pas là pour faire un tutoriel sur comment ça marche (<.<), Google est assez explicite.

Mais voilà, j'ai un petit problème... J'ai tester avec le site www.andkon.com -> sa me transfert sur www.facebook.com, comme je l'avais demander. Mais ensuite, quand je supprime les lignes qui m'ont permis de faire ce détour, je ne peux plus aller sur andkon : Sa m'envoie automatiquement sur Facebook !

Pourquoi est-ce que ça me fait cela ? Aurais-je mal compris les instructions de la vidéo (en anglais) ? Ou alors en faisant cela, ça modifie autre chose...?

Merci d'avance !

Cordialement,
Alain2131.

1 réponse


Bonsoir,
Télécharge RstHosts Version:2.0 de XPlode:
http://general-changelog-team.fr/fr/downloads/viewdownload/20-outils-de-xplode/10-rsthosts
Lance le en Administrateur et clic sur Restaurer. Peut être redémarrer ensuite.
Messages postés
493
Date d'inscription
vendredi 9 décembre 2011
Statut
Membre
Dernière intervention
7 février 2016
22
Salut,
Merci de ta réponse. Mais il y a un hic - Ça n'a pas fonctionné, même après un redémarrage... Le problème, c'est que ce fichier que tu à fait lien vers, il restaure ou modifie juste le fichier hosts... Mais moi, mon fichier hosts était déjà blanc (m'enfin comme si je n'y avais pas touché)... Donc, ce n'est pas cela le problème...
Merci quand même :)
Cordialement,
Alain2131
Messages postés
493
Date d'inscription
vendredi 9 décembre 2011
Statut
Membre
Dernière intervention
7 février 2016
22
O.K. Merci, j'éditerais ce message lorsque j'aurais finis.
---
He bien sa a fonctionné ! J'ai fait une "clean" des fichiers inutiles et du registre (en fait j'ai fais tout les "cleanage" possible avec CCleaner), et tout est redevenu à la normale !
Reste à que je sache où, sur mon ordinateur, mon problème s'est sauvegardé (sa fait bizarre à dire :\ )... Mais pour ce faire, je vais faire des test et essais et erreurs pour le savoir (à moins que vous le sachiez, vous m'épargneriez ainsi quelque temps de recherche ^^)

Merci beaucoup !

Cordialement,
Alain2131