Disque dur non-reconnu !

Fermé
Signaler
Messages postés
23
Date d'inscription
mercredi 9 mai 2012
Statut
Membre
Dernière intervention
20 juillet 2013
-
Messages postés
3211
Date d'inscription
dimanche 17 janvier 2010
Statut
Membre
Dernière intervention
22 juin 2016
-
Bonjour,

Voilà depuis quelques heures mon pc (Toshiba Satellite L740) ne démarre plus adéquatement. Il m'affiche le message:

'' Check cable connection !
PXE-M0F : Exiting Intel PXE ROM .
No bootable device -- insert boot disk and press any key ''

Je comprends que mon ordinateur ne reconnait plus mon disque dur.

Cela fait des heures que je fais des recherches sur Internet pour essayer de trouver une solution.

Je suis allé sur le ''Bios'' comme certains me l'avait indiqué. J'ai mis le disque dur en priorité, etc.

Cependant quelque chose a attiré mon attention, certains parlaient de ''faux-contact'' du disque dur. Sauf que je ne comprends pas ce que cela signifie et encore moins comment résoudre le problème..

Si quelqu'un voudrait bien m'éclairer ce serait fort aimable..

Merci à tous !!

Cordialement.

1 réponse

Messages postés
3211
Date d'inscription
dimanche 17 janvier 2010
Statut
Membre
Dernière intervention
22 juin 2016
216
salut

Allez dans le bios et désactivez PXE pour la carte réseau et voilà, sinon le disque dure est tatoué ou n'est pas bootable ( problème MBR du secteur d'amorçage )
Comment je desactive le PXE ? Je suis très nul en informatique..

Merci l'avance !
Messages postés
3211
Date d'inscription
dimanche 17 janvier 2010
Statut
Membre
Dernière intervention
22 juin 2016
216
Re:

Entrez dans le bios et voir s'il y a qqch comme PXE et le désactive ( de Enable vers Disable par les touche + et - )

Sinon Il y a d'autres solutions:

1- Au bout de démarrage appuyez sur F12 en plusieurs fois si nécessaire et hop un menu affiche l'ordre du boot donc il vous suffit de positionner sur le disque ( A l'aide des touches Haut et Bas puis appuyez sur Entrée )

2- Débranchez la batterie, lecteur CD/DVD, et tous ce qui est possible de brancher/Débrancher et Démarrez le PC ( Un par Un si nécessaire )

Bonne chance, et n'oubliez pas de marquer comme résolu si vous réussirez de trouver la solution :)