Probleme menu [Fermé]

Signaler
Messages postés
5
Date d'inscription
vendredi 21 juin 2013
Statut
Membre
Dernière intervention
9 mai 2014
-
Messages postés
2737
Date d'inscription
jeudi 21 mai 2009
Statut
Contributeur
Dernière intervention
2 février 2014
-
bonjour a tous, alors voila, mon probleme c'est que jai fai un menu horizontal sauf qu'il ya une chose bizarre entre chaque <li>. regarder la capture d'écran que j'ai faite: http://hpics.li/160012f.

Merci de vos reponses.

2 réponses

Messages postés
4
Date d'inscription
lundi 25 novembre 2013
Statut
Membre
Dernière intervention
26 novembre 2013

Bonjour,

Je ne vois pas où est le problème, tout semble correctement s'afficher, aucun élément entre les <li>.

Résolu ?

Cordialement. Joubib.
Messages postés
2737
Date d'inscription
jeudi 21 mai 2009
Statut
Contributeur
Dernière intervention
2 février 2014
197
Salut,

Pour commencer, tu as des bordures sur chaque élément <li> de ta liste.

Commence par ajouter ça dans ton css :

li {
border:0;
}


Ensuite, essaye de supprimer les marges entre les éléments <li>

li {
border:0;
}


Et éventuellement conseillé : attribuer une largeur (soit en px soit en %) à tes li.

Cordialement
a70m
Messages postés
2379
Date d'inscription
lundi 11 février 2013
Statut
Membre
Dernière intervention
10 mars 2020
425
li { margin: 0; }

pour enlever les marges. Une petite faute de frappe je suppose.
Messages postés
2737
Date d'inscription
jeudi 21 mai 2009
Statut
Contributeur
Dernière intervention
2 février 2014
197
Ah oui, bien vu !
Merci