Lecture DVD: son hachuré - image saccadée [Résolu/Fermé]

Signaler
Messages postés
33373
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
28 août 2020
-
Messages postés
13
Date d'inscription
samedi 31 mars 2007
Statut
Membre
Dernière intervention
20 décembre 2008
-
Bien le bonjour à tous ceux qui auront la gentillesse de me répondre et aux autres.
Depuis deux jours, quand ma tendre épouse tente de lire des DVD avec VLC (ce qu'elle a toujours fait), mais aussi avec le lecteur vidéo de Winamp, le son lui est restitué de manière hachuré; par moment, on dirait même que les acteurs parlent dans l'eau. J'ai aussi l'impression que l'image saccade un peu. Ses disques sont bien lus sur mon propre ordinateur ou sur notre platine de salon. La lecture de CD Audio ne semble pas problématique non plus. Quelqu'un saurait-il, s'il lui plait, quelle sorcellerie a frappé cet ordinateur et comment l'exorciser. Merci d'avance.

p.s.: pour le moment, j'ai nettoyé des lentilles du lecteur mais ça n'a rien donné.

11 réponses

Messages postés
19599
Date d'inscription
vendredi 28 décembre 2001
Statut
Modérateur
Dernière intervention
2 janvier 2020
3 462
Bonjour,

Il se peut qu'un programme tourne en arrière-plan et accapare ainsi une partie des ressources nécessaires. As-tu mis à jour ou installé un programme ou un pilote ?
Messages postés
33373
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
28 août 2020
919
Bonjour Teutates
Merci de prendre un peu de ton temps pour me répondre. En fait, mon épouse m'indique qu'aucun programme n'a été installé dernièrement. D'ailleurs, quand je vérifie dans son gestionnaire des tâches, son processeur n'est pas accaparé à plus de 6 ou 7 %. Je trouvais aussi que ce problème semblait lié à un manque de ressources disponibles mais il ne semble pas. Est-ce que ça pourrait provenir d'ajustements de sa carte-vidéo?

p.s. Il s'agit d'une GeForce 6200 SE
Messages postés
616
Date d'inscription
jeudi 7 décembre 2006
Statut
Membre
Dernière intervention
8 août 2013
466
coucou mon lachance ;)
Avec cette carte graphique pas de problème.
Quand à la t^te de lecture si elle était sale les saccades seraient très aléatoires et la lecture serait bloquée à la moindre salissure, donc pas tout à fait le symptôme ici présent.
Ce qui t'arrive ne me fait pas penser à un manque de ressource du processeur mais plutôt de la mémoire vive.
Pour vérifier mon hypothèse, vérifies tes processus avec le gestionnaire des taches, essaies de les identifier (histoire de voir s'il n'y aurait pas un malware) et arrêtes en un max (antivirus, antispyware, logiciels HP, ...). Vérifies ce qu'il te reste en ressource RAM.
Heu... vois ça et tiens nous au courant, parce que là comme ça je vois pas trop :'(
Embrasses ta petite famille de ma part
Messages postés
33373
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
28 août 2020
919
Salut et merci de t'attarder à mon problème.
La lecture continue en effet sans jamais se bloquer, malgré ce sautillement un peu aléatoire du son et de l'image. J'ai alloué plus de mémoire virtuelle hier pour voir ce que ça donnait et ça n'a rien changé. Je vais surveiller les malware et virus pour voir et passer quelques tours de Memtest aussi car avec deux Go, sa machine ne devrait pas peiner.
Ma chérie fait en ce moment une petite sieste dans la même pièce que son ordinateur. Je vois donc ça à son réveil et te donne des nouvelles. Merci encore!

Messages postés
616
Date d'inscription
jeudi 7 décembre 2006
Statut
Membre
Dernière intervention
8 août 2013
466
Ha 2Go oui qd même ;)
Sinon j'y pense, regardes voir du côté des propriétés audio, histoire de verifier qu'il n'y ai pas trop de truc activés, essaye de n'activer que celui qui t'interresse pour la lecture dvd voir ce qui se passe.
On va essayer d'indentifier le probleme avant de toucher à des trucs et des bidules ;)
Messages postés
33373
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
28 août 2020
919
Bon, pas de virus ou de malware apparents, je fais la vérification avec d'autres outils, j'y vais de plusieurs passes de Memtest et j'y reviens demain: ce soir, je passe à autre chose. Au revoir.
Messages postés
33373
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
28 août 2020
919
Bon, Ça semble être le lecteur, il fait des bruits suspect maintenant: il n'a pas 6 mois pourtant. Ça m'amène à une nouvelle question. Comment fait-on pour retirer une connexions rébarbative sans tout casser dans un HP ou on a seulement quelques pouces pour travailler?

Messages postés
2730
Date d'inscription
lundi 28 février 2005
Statut
Contributeur
Dernière intervention
20 décembre 2007
90
Hi Claude,

J'aimerai tellement pouvoir t'aider mais je crains de ne pas avoir assez de connaissances dans ce domaine pour te sortir de là.

Pour information, qu'avez-vous fait de spécial il y a deux jours (à propos du pc ;) : réinstallation de xp, installation de nouveaux programmes, mise à jour des drivers...) ?

Tu pourras toujours faire jouer la garantie si elle est encore valable (<6 mois) sinon en dernier recours tu peux remplacer le lecteur en bricolant un peu. J'ignore si cela corrigera les soucis.

En espérant que ton problème sera résolu au plus vite,

bonne fin de week-end.
Messages postés
616
Date d'inscription
jeudi 7 décembre 2006
Statut
Membre
Dernière intervention
8 août 2013
466
coucou
Heu ... qu'entend tu par :
Comment fait-on pour retirer une connexions rébarbative
Tu veux parler de la nappe ide? Car c'est bien un pc de bureau?
Si je ne me trompe pas en effet, les hp on des boitiers plutot serrés et du coup, pas evolutif.
Ben la solution c'est simplement de demonter les deux cotés (il doit même pas y avoir de visse sur le hp), debrancher les lecteur et l'extraire, c'est-à-dire peut-etre deux visses de chaque côté ou bien il est dans un boitier extractible. Remplacer le lecteur et rebrancher (vérifies la position des cavaliers). Ce qui fait que tu n'a pas besoin de toucher au connecteur sur la carte mère. Heu... c'était bien ça la question?*
A+ ;)
Messages postés
33373
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
28 août 2020
919
Bonjour CH4NCE! Non! En fait, c'est le connecteur qui provient de l'alimentation que je peine à retirer. J'ai rarement vu un connecteur aussi coincé et je ne voudrait pas le casser.

Messages postés
616
Date d'inscription
jeudi 7 décembre 2006
Statut
Membre
Dernière intervention
8 août 2013
466
Ha ben oui des fois faut forcer un peu, surtout les lecteurs cd je sais pas pourquoi mais ils sont duuuurs :'(
Non mais vazy, penses à Jean-Claude Vandamne et son second qu'il trouve à la fin de ses films, tu vas y arriver ;)
Messages postés
33373
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
28 août 2020
919
En ce moment, je pense plutôt à ça:
http://www.blagman.net/image/pc-fenetre.jpg
Non!, Ne crains rien. Ce n'est pas mon ordi. Plutôt, je vais me mettre la musique de Rocky 1: c'est ce que j'écoutais, naguère, quand j'étais sportif et boutonneux et que je m'entrainais à devenir fort et adulte.

Messages postés
616
Date d'inscription
jeudi 7 décembre 2006
Statut
Membre
Dernière intervention
8 août 2013
466
lol.
C'est pas l'ecran qu'est en panne mais ça défoule.
Messages postés
33373
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
28 août 2020
919
--
Potius mori quam foedari

Salut,

j'ai un problème similaire sur un Compact (HP).

C'est à dire:
- lecture DVD saccadée alors que ca a déjà fonctionné
- lecture CD impeccable
- lors de la lecture d'un DVD, le lecteur cherche longtemps à lancer le DVD.

Alors d'après mes recherches sur divers forums, il y a plusieurs solutions:
1 - il faut veiller à ce que les liens IDE soit en "DMA si possible". Ca se trouve dans le gestionnaire des périphériques/Controleurs ATA/ATAPI IDE" en suite selon le branchement du lecteur DVD il faut rentrer dans les propriétés du canal IDE principal ou secondaire.
Il faut ensuite aller dans l'onglet "Paramètres avancés" et mettre le "Mode de transfert" en "DMA si possible"
Y en a pour qui ca a fonctionné, moi c'était déjà le cas, ca fonctionne pas mieux.

2 - d'autres conseillent de désintaller le canal IDE secondaire et de redémarrer windows pour qu'il le réinstalle.
N'ayant pas de canal IDE secondaire, j'ai désintallé le principal, redémarrer mais ca ne fonctionne toujours pas.

Voila pour le résumé de mes recherches ...
Sachant que le PC a 3 mois et que la lecture de CD et DVD non commerciaux fonctionnent bien, je ne pense pas que ce soit un pb physique.

J'ai pas testé pour les malwares, mais c est pas mon genre de chopper ces conneries.
Le seul malware que j'aurais pu chopper c est une update windows pourries ... Pas d'info sur ca ??

Merci pour votre aide
élo
va dans option de VLC et indique "lecture d'un disque" et non d'un "flux" et ça devrait s'amméliorer
y.
Messages postés
13
Date d'inscription
samedi 31 mars 2007
Statut
Membre
Dernière intervention
20 décembre 2008

Salut,

Je ne suis pas une bête d'informatique mais j'ai eu des problémes d'altérations vidéos.
J'ai entendu parler de soucis avec la mise à jour de WMP v.11, j'ai donc essayé de le désinstaller et depuis ça va mieux !!!

Si ça peut t'aider :-)

windows media player 11 desinstaller