Probleme formule EXCEL ESTERREUR

Fermé
bod77
Messages postés
50
Date d'inscription
dimanche 22 janvier 2012
Statut
Membre
Dernière intervention
3 juillet 2017
- 21 mai 2013 à 17:00
Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
- 21 mai 2013 à 19:00
Bonjour,

j'ai 5 colonnes sur Excel sur 1500 lignes:
exemple ligne 1:
Colonne 2 : "N/A"
Colonne 3 : "N/A"
Colonne 4 : "bon"
Colonne 5 : "N/A"

exemple ligne 2 :
Colonne 2 : "N/A"
Colonne 3 : "N/A"
Colonne 4 : "N/A"
Colonne 5 : "bon"

Ds ma colonne 1, je souhaite une formule afin d'obtenir le résultat "bon" qui peut se situer dans n'importe quelle colonne en fonction de la ligne.

Merci de votre aide

2 réponses

ccm81
Messages postés
10317
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
26 mai 2022
2 292
21 mai 2013 à 17:16
Bonjour

Pas sûr d'avoir tout compris
https://www.cjoint.com/?3EvrqdqP5Bk

Bonne suite
0
Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
6 256
21 mai 2013 à 19:00
Bonsoir
Peut être
proposition en A 2 à tirer sur la hauteur voulu:
=SI(NB.SI(B2:F2;"bon");"bon";"")
crdlmnt
0