Mise à niveau de mon ubuntu 11.10 [Résolu/Fermé]

Signaler
Messages postés
22
Date d'inscription
mercredi 8 mai 2013
Statut
Membre
Dernière intervention
25 juin 2013
-
Messages postés
22
Date d'inscription
mercredi 8 mai 2013
Statut
Membre
Dernière intervention
25 juin 2013
-
Bonjour,
je viens de redémarrer mon pc et mon système (ubuntu 11.10) m'affiche "Votre version d'Ubuntu n'est plus prise en charge."!!
que dois je faire?? j'ai essayé de le mettre à jour mais ça ne marche pas!
"Nécessite l'installation de paquets non vérifiés
Cette action nécessitera l'installation de paquets depuis des dépôts non authentifiés." voilà ce qu'il m'affiche!!

donc jne sais pas si je dois juste cherché une sol pour le mettre à jour ou installer une autre version! sachant que ma version n'a pas plus de 4mois!!


merci

2 réponses

Messages postés
29252
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
2 juillet 2020
6 883
Peu importe que tu l'aies installé il y a 4 mois, 11.10 signifie "2011 octobre" et donc en réalité elle a plutôt presque 2 ans.

Pour l'histoire des paquets non authentifiés, petite explication. Les paquets debian (et donc ubuntu) sont signés à l'aide d'une clé GPG par les gens qui construisent les paquets. Ceci permet de s'assurer que tu n'es pas sur le point d'installer un paquet fait par quelqu'un en qui tu n'as pas confiance. Par défaut, seuls les clés de certains mainteneurs sont acceptées par défaut (en gros celles des dépôts principaux). Libre à toi d'ajouter d'autres dépôts, mais s'ils sont signés par d'autres personnes que celles qui sont d'ores et déjà "de confiance", alors ce message apparaître à chaque fois tant que tu n'auras pas déclarées ces clés comme étant également de confiance.

En soit rien n'empêche d'installer un paquet ainsi non authentifié, ça marche tout à fait, c'est juste que tu as un message d'avertissement qui te demande confirmation avant de continuer. Ça n'empêche donc pas (normalement de faire la mise à jour).

Si tu as un doute tu peux me reporter le contenu de /etc/apt/sources.list et m'indiquer dans le message d'erreur quel est le dépôt concerné.

Bonne chance
Messages postés
22
Date d'inscription
mercredi 8 mai 2013
Statut
Membre
Dernière intervention
25 juin 2013

merci pour votre message, et voici ce qui figure dans mon /etc/apt/sources.list

# See https://help.ubuntu.com/community/UpgradeNotes for how to upgrade to

# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ oneiric main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ oneiric main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ oneiric-updates main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ oneiric-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ oneiric universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ oneiric universe
deb http://fr.archive.ubuntu.com/ubuntu/ oneiric-updates universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ oneiric-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ oneiric multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ oneiric multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ oneiric-updates multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ oneiric-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ oneiric-backports main restricted universe multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ oneiric-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu/ oneiric-security main restricted
deb-src http://security.ubuntu.com/ubuntu/ oneiric-security main restricted
deb http://security.ubuntu.com/ubuntu/ oneiric-security universe
deb-src http://security.ubuntu.com/ubuntu/ oneiric-security universe
deb http://security.ubuntu.com/ubuntu/ oneiric-security multiverse
deb-src http://security.ubuntu.com/ubuntu/ oneiric-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu/ oneiric partner
# deb-src http://archive.canonical.com/ubuntu/ oneiric partner

## Uncomment the following two lines to add software from Ubuntu's
## 'extras' repository.
## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
# deb http://extras.ubuntu.com/ubuntu/ oneiric main
# deb-src http://extras.ubuntu.com/ubuntu/ oneiric main







merci
Messages postés
29252
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
2 juillet 2020
6 883
Bon il n'y a rien de bien exceptionnel dans tes dépôts, donc je pense que tu peux ignorer le message d'avertissement.
Messages postés
22
Date d'inscription
mercredi 8 mai 2013
Statut
Membre
Dernière intervention
25 juin 2013

merci, là c bon j'ai installé le 12.04
Messages postés
29252
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
2 juillet 2020
6 883
Ok j'en déduis que ton problème est résolu (même si a priori tu pourrais même aller jusqu'en 13.04) ?
Messages postés
22
Date d'inscription
mercredi 8 mai 2013
Statut
Membre
Dernière intervention
25 juin 2013

oui c bon merci, c vrais mais j'ai besoin d'ubuntu je travail sur l'installation de qlq serveurs c ce que j'ai pu trouver le plutôt possible!! dés que je termine mon projet j'installerai la dernière version

merci :)
Messages postés
29252
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
2 juillet 2020
6 883
Ok mais merci de ne pas utiliser d'abréviations. Pense aussi à basculer ton fil de discussion en résolu (voir lien au niveau du premier message).

Bonne continuation.
Messages postés
22
Date d'inscription
mercredi 8 mai 2013
Statut
Membre
Dernière intervention
25 juin 2013

ok, merci