Problème de boot après création de patitions

Résolu/Fermé
Signaler
Messages postés
21
Date d'inscription
mardi 2 avril 2013
Statut
Membre
Dernière intervention
4 avril 2013
-
 Utilisateur anonyme -
Bonjour,

Sur un os win8, jai voulu créer des partitions avec EaseUS Partition Master Pro.
Le problème, c'est que je n'ai pas installé le logiciel en français mais en anglais et j'ai voulu tenter ayant partitionné mon propre pc il y a 2 ans avec un logiciel du même type et je pensais que ça serait à peu près pareil.
Au moment où le logiciel a demandé à redémarrer le pc, et bien plus rien, le pc ne démarre plus, écran noir et on dirait que le boot n'est pas trouvé par le pc. Comme si windows, forcément n'était plus à sa place...??
ALors j'ai bien essayé de démarrer avec ubuntu sur un cd bootable, le pc fonctionne bien, mais je ne sais tjrs pas comment faire pour que tout redevienne normal.
Si par change vous avez une idée, j'en serais ravi
Merci en tout cas pour votre aide
Cordialement
Fabien
ps : et l'autre souci c'est que j'ai acheté le pc sur internet (cdiscount), j'ai bien un num de windows mais pas de disque de sauvegarde ou de restauration.

8 réponses

Messages postés
1267
Date d'inscription
samedi 20 octobre 2007
Statut
Membre
Dernière intervention
24 décembre 2015
267
Si la partition de Windows est encore là, il suffit de réparer le bootloader de windows, ou alors de créer un grub linux puis de rajouter Windows dans ce grub.
Pour les détails et explications, je ne suis pas là .... ça me rappelle trop le boulot !

Pour la sauvegarde, tout n'es pas perdu si tu n'as pas effacé la partition de restauration!

bon courage !

--
Messages postés
21
Date d'inscription
mardi 2 avril 2013
Statut
Membre
Dernière intervention
4 avril 2013

merci beaucoup fabouf, je vais voir si je trouve des tutos concernant une réparation du bootloader de windows, merci
Messages postés
1267
Date d'inscription
samedi 20 octobre 2007
Statut
Membre
Dernière intervention
24 décembre 2015
267
de rien,
à ta place je tenterais en premier la réparation du démarrage avec un dvd d'installation si tu as une connaissance qui peut te prêter ça.
Sinon, le live cd "Hiren's boot" est gratuit et fait des miracles pour qui sait l'utiliser ;)
Bjr,

Je vous signale que les nouveaux pc W8 (notamment préinstallés) sont installés sur disques gpt et non mbr (certains sont même mixtes, mais c'est rare)

Du coup, tu peux toujours ajouter un grub ou tout ce que tu veux dans le mbr, ça m'étonnerait que tu lances la partition efi qui n'est pas gérée par le mbr. Il faut vous mettre à jour dans vos connaissances et oublier tout ce que vous saviez sur les versions précédentes.

Les questions qui s'imposent:

- Comment est installé ce W8 ? d'origine ou tu l'as fait toi-même.
- Qu'as-tu fait réellement lorsque tu as partitionné ?
- Que montre gparted (sous Ubuntu) lorsque tu affiches le disque dur ? Mets une image en ligne.

Quoi qu'il en soit, rien ne garantit qu'on trouvera une solution, la gestion du boot par efi étant encore assez obscure. Il faudra peut-être réinstaller.
Messages postés
21
Date d'inscription
mardi 2 avril 2013
Statut
Membre
Dernière intervention
4 avril 2013

Merci ikewdu,

-C'est un ordi portable (Bell, Inspiron17) neuf avec win 8 d'origine.
-En partitionnant, en fait je ne sais pas trop ce que j'ai fait, logiquement je croyais avoir créé 4 partitions. Le logiciel utilisé ( EaseUS Partition Master) est en anglais....
- pour l'image, je ne sais pas ce que veut dire gparted ? Si tu peux me dire je ferai une photo.

Merci pour l'aide
Utilisateur anonyme
tu tapes tout bêtement gparted dans la zone de recherche de la barre unity, à gauche.
Messages postés
21
Date d'inscription
mardi 2 avril 2013
Statut
Membre
Dernière intervention
4 avril 2013

j'espère que c'est bien cela : https://www.cjoint.com/?3DcxxKxZcn7
Messages postés
21
Date d'inscription
mardi 2 avril 2013
Statut
Membre
Dernière intervention
4 avril 2013

flash back, ça c'est le message que me donne win8 : https://www.cjoint.com/?CDcxzbYcUqY
Utilisateur anonyme
Sda2 (le bootloader de W8 ) est visiblement la coupable. Elle est inconnue et possède le drapeau msftres, donc microsoft... il faut que je fasse de recherches là-dessus.
Utilisateur anonyme
Je n'arrive pas à lire ce qui est écrit sur la récupération (qui ressemble à un "écran bleu"). Quelles sont les trois options proposées en bas ?
Messages postés
1267
Date d'inscription
samedi 20 octobre 2007
Statut
Membre
Dernière intervention
24 décembre 2015
267
Merci pour l'info ikewdu !

Cependant il semblerait que cette restriction soit contournable, voir l'avant dernier post de ce forum:
https://forums.cnetfrance.fr/windows-7-8-et-anciens-systemes-microsoft/396919-installer-windows-8-avec-un-disque-dur-mbr-et-l-uefi
Messages postés
21
Date d'inscription
mardi 2 avril 2013
Statut
Membre
Dernière intervention
4 avril 2013

Et bien je dois dire que tout cela n'est pas très clair en ce qui me concerne.
Je crois que je vais encore avoir besoin de votre aide
Messages postés
21
Date d'inscription
mardi 2 avril 2013
Statut
Membre
Dernière intervention
4 avril 2013

Désolé ikewdu, je n'avais pas vu ton 2ème message.
J'espère que l'on voit mieux

https://www.cjoint.com/?0DdsZH38vqR
oui j'avais un disk de W8 dans le lecteur et après ta manip, ya même pas eu besoin de réparer ou réinstaller, en fait le pb devait venir du boot de windows qui ne se faisait pas sur la bonne partition et ta manip à permis de remettre les choses en ordre...
Utilisateur anonyme
C'est assez surprenant, mais bon, tant mieux.
Utilisateur anonyme
bonsoir
ouais j ai rien compris la?normalement en faisant un clean de son DD il aurait du être vierge?et il aurait du réinstaller?bref,ça marche pour lui mais ça fait pas avancer le problème :-(
Re,

J'ai eu un W8 préinstallé sur un Compaq entre les mains ces jours-ci... j'ai pu faire quelques "tests"... ça vaut ce que ça vaut.

- L'accès au bios était impossible directement: j'ai dû utiliser le "reboot vers uefi" de W8, puis désactiver le "fast boot" pour avoir un accès direct au bios par touche Fxx.
- La clé usb de restauration: elle fait bien 15 Go mais ne boote pas directement (j'ai dû décocher le boot secure pour la faire démarrer... je n'ai pas tenté une restauration, car ce n'était pas mon pc).
- La console winre. Créée sans problème.... elle démarre correctement. Elle semble performante.
- La partition EFI... j'ai jeté un oeil dedans... ça ressemble pas mal au ms-dos... on saura gérer ça assez vite, je pense.
- Téléchargement sur le site Microsoft de W8 complet... n'a pas fonctionné (il ne trouve pas de clé de bios).
- La clé d'activation "in the bios": ton logiciel en trouve une, mais elle est refusée au moment de télécharger. Pas sûr qu'il l'interprète bien.

- Beaucoup de désinstallations à faire, et le jonglage bureau /interface m'énerve beaucoup.

==> bilan: le pc de ma voisine est plus lent de 7 ou 8 secondes au démarrage, mais il est réparable en cas de crash.

En revanche, elle est totalement désorientée par le système et regrette son XP. Tout lui semble difficile, installer le wifi (j'ai dû le faire, car toute la famille était coincée par un réseau masqué), gérer les photos (pas de lecteur "performant" de base), paramétrer Iexplore, et même éteindre la machine...

Je reste sur mon opinion... c'est un système qui présente de vraies insuffisances et qui exige de l'utilisateur des compétences anormalement élevées pour une gestion optimale.
Utilisateur anonyme
re
sur qu'il est préférable d avoir déjà fait ses preuves sur d autres systèmes pour comprendre windows 8 :-)
pour gérer les photos tu a la visionneuse comme dab!rajoute lui classicshell le temps de prendre ses marques(perso pas besoin)
Mais c est vrai que la moindre action a faire demande un tuto pour l utilisateur lambda :-)