Excel 2007 listes automatiques

[Fermé]
Signaler
-
Messages postés
5693
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
15 octobre 2021
-
Bonjour,

Je ne me souviens plus comment faire pour que:
lorsque je choisis un mot dans ma liste déroulante de la cellule, les infos qui y sont liées, apparaissent aussi sur la même ligne...

Exemple:
date achat / marchand / rém. / montant achat / montant cashback

Si dans "marchand" je choisis "Mailorama - 3 Suisses", j'ai la colonne "rém." qui sera automatiquement remplie.

Comment s'appelle cette fonction s'il vous plaît ?

Ne va-t-il pas falloir que je concatène des cellules ?

Merci

2 réponses

Messages postés
17577
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
15 octobre 2021
4 771
Salut,

Avec une rechercheV par exemple tu as en A2 ta liste déroulante en B5 ou ailleurs tu écrit
=RECHERCHEV(A2;la plage de ton tableau;la colonne ou se trouve la donnée;0)

ce qui pourrait être =RECHERCHEV(A2;F1:K50;3;0)

ou mieux tu nommes ta matrice (ton tableau)ex. list
la formule devient
=RECHERCHEV(A2;list;3;0)

1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
5693
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
15 octobre 2021
662
Bonjour

Utiliser la fonction rechercheV

=RECHERCHEV(A1;$A$10:$G$100;3;FAUX)

A1 = cellule contenant la liste déroulante
A10:G100 = champ des données
3 = troisième colonne du champ de données
faux pour récupérer la valeur exacte dans le champ de données
La colonne 1 du champ de données doit contenir les noms de la liste déroulante
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci