Deconfiguratoin auto matique de eth0 [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
mercredi 13 mars 2013
Statut
Membre
Dernière intervention
22 mars 2013
-
Messages postés
1487
Date d'inscription
mercredi 8 août 2012
Statut
Membre
Dernière intervention
18 mai 2019
-
Bonjour,
mes interfaces eth0 et wlan0 sont marqué comme non gere or que je peux me connecter à internet par le biais de eth0.De plus à un certain moment, eth0 se deconfigure automatiquement pour perdre la configuration qui lui donne acces au reseau.
Et aussi un iconfig wlan0 up me donne le resultat suivant:
SIOCSIFFLAGS: Erreur inconnue 132
à remarquer que wlan0 prend en compte l'attribution d'adresse qu'on lui donne.
Quelqu'un peut m'aider??
merci d'avance.!


3 réponses

Messages postés
1487
Date d'inscription
mercredi 8 août 2012
Statut
Membre
Dernière intervention
18 mai 2019
225
Tu as probablement installé Debian en mettant le cordon Internet... Si oui, le plus simple serait de réinstaller Debian en ne reliant pas ton PC à ta box : cela oblige Debian à prendre en compte la Wifi :
http://www.suiteduforumentraide.fr/83890973
Messages postés
3
Date d'inscription
mercredi 13 mars 2013
Statut
Membre
Dernière intervention
22 mars 2013

Merci pour ton aide BMMWW!ca m'a ete tres utile!
En fait le probleme fut resolu juste en editant le fichier /etc/NetworkManager/NetworkManager.conf ie remplacez managed=false par managed=true.Cela est expliqué un peu plus ici: https://wiki.debian.org/fr/NetworkManager#Les_r.2BAOk-seaux_filaires_ne_sont_pas_g.2BAOk-r.2BAOk-s
Messages postés
1487
Date d'inscription
mercredi 8 août 2012
Statut
Membre
Dernière intervention
18 mai 2019
225
Merci beaucoup et bravo !
Je note la façon dont tu as résolu le problème, ça pourra servir à d'autres...