Mon PC plante et des traits multicolors appraîsse à l'écran [Résolu/Fermé]

Signaler
-
 Nathalie -
Bonjour,

Voilà j'ai acheté il y a plus d'1 ans un pc acer asprireX3400 il a tenu un 1 et il a griller je les envoyer au S.A.V (sous garanti) ensuite il marcher de nouveau niquel. Qqe moi plus tard rebelote mon pc crash de nouveau mais cette fois si c'était un écran bleu qui est apparue j'ai réussi à regler le problème avec WhoCrashed, ouf de nouveau tranquille... Qqe mois plus tard je vous laisse deviner -_- de nouveau un écran bleu je règle de nouveau le problème sauf que depuis plusieurs jours mon pc plante et il y a des traits horizontale a l'ecran de toutes les couleurs je suis obligé de redémarrer mon pc j'ai essayé de lancer mon pc en mode sans echec sa me fait exactement pareil je pense que sa doit etre ma carte graphique qui merde etant doner que je joue beaucoup, j'ai mis a jour ma carte graphique sans succés.

Je suis sous Windows7, ma CG est une nVidia® GeForce® 9200 je peux vous donner plus d'info sur ma config si vous voulez.

En esperant vous avoir bien expliquez mon probleme et que vous avez une solution merci d'avance!

P.S.: Dsl pour les abrégés, les fautes de frappes, de Français etc...

3 réponses

Messages postés
611
Date d'inscription
samedi 16 juillet 2011
Statut
Membre
Dernière intervention
31 décembre 2018
171
Salut,
Arrives-tu à atteindre ton système d'exploitation quand tu démarre ton PC ou les traits horizontaux arrivent-ils immédiatement ?
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Utilisateur anonyme
Sa dépend sa peut arriver des que je l'allume (qqe secondes quand même) ou bien je peut être une journée dessus sans problème
Messages postés
611
Date d'inscription
samedi 16 juillet 2011
Statut
Membre
Dernière intervention
31 décembre 2018
171
C'est arrivé à un ami, pour être sur que mon pronostic était bon, j'ai monté sa carte graphique sur mon UC et bingo, le même problème.
j'en ai donc conclue que le problème venait de sa carte, ( très certainement un condensateur qui n'a pas aimé l'excès de chaleur).
C'est peut-être ton cas ... Mais alors je n'explique pas que ça ne te le fasse pas dès le démarrage de l'ordinateur.
Je pense que tu as le même problème.
Je suis pas technicien pro, je ne pourrais pas t'en dire plus, peut-être que d'autres personnes pourront t'aider ici.
Bonne continuation. :)
Utilisateur anonyme
Merci c'est déjà bien
Pour moi mon pc est tout plein de couleur dès l'allumage et du jour au lendemain il a 7 mois
Messages postés
4068
Date d'inscription
jeudi 18 août 2011
Statut
Membre
Dernière intervention
19 juin 2017
684
Je pense que ton GPU a cramé...
pas de franche solution. Tu peut mettre de la crème sur un toast brûlé, il n'en sera pas meilleur.
Essais de contacter le SAV, et pour l'avenir, joue a des jeux moins gourmands.
Ton PC doit avoir un sérieux problème de refroidissement.
Si tu vois qu'un jeu lag, n'insiste pas:
ton GPU souffre. Ce n'est pas avec de l'overclocking que tu améliorera la situation, bien au contraire.
Si tu veux changer de carte, je te conseille la Nvidia GTX 660.
Elle semble plutôt bien aller avec ta config. Toutefois, teste aussi avec d'autres cartes, histoire de voir si autre chose a brûlé.
Utilisateur anonyme
Je pense aussi que c'est sa, je crois que j'ai réglé le problème pcq en faite la carte graphique mère et le processeur son assemblé ensemble donc voilà quoi, sur le processeur il y a un refroidissement à ailettes visser dessus et par dessus il y a aussi un ventilo je l'avais déjà démonter une fois la j'ai revissé les vis et il ne crash plus enfin pour le moment.

Merci bien =)
Messages postés
4068
Date d'inscription
jeudi 18 août 2011
Statut
Membre
Dernière intervention
19 juin 2017
684
J'ai pas franchement compris ta manip, mais c'est pas grave, l'important est que cela aie marché. Vérifie la température de ta carte si besoin, dans le driver de ta carte ou avec un utilitaire. Si tu n'avais pas de refroidisseur sur ta carte, il n'y a rien de plus normal que des artefacts (les lignes multicolol). Il est très possible que ta carte aie été endommagée. Donc ne la pousse pas trop loin, histoire de la faire durer.
Tu aurais peut-être pu préciser que tu l'avais ouvert avant ... J'aurais ainsi pu te conseiller de vérifier ton ventirad. Mais le principal est la. Évite de démonter des choses dont tu ignore l'utilité ou l'importance, ça évite bien souvent ce genre de problème.
Utilisateur anonyme
Ben en faite j'ai resséré les vis du ventilo qui est fixé sur le processeur donc le ventilo (qui est fixé sur des ailettes) et plus près du processeur donc il se refroidit plus vite je pense. Enfin l'essentiel est que le problème soit résolu.

Merci!
Messages postés
4068
Date d'inscription
jeudi 18 août 2011
Statut
Membre
Dernière intervention
19 juin 2017
684
Je pense que tu as un problème de surchauffe de ton GPU.
Tu aurais pas tendance, par hasard, a jouer en ultra hight en 3 fps sur un PC qui ne le supporte pas ?
Si ton GPU a déjà brûlé, l n'y a pas grand chose à faire, si ce n'est le rerenvoyer au SAV ^^' ...

Evite de jouer a des jeux trop gourmands, surtout sur un PC peu puissant, et mal refroidit..
Pourrait tu nous donner plus d'infos sur ta config ?
Utilisateur anonyme
Processeur // AMD Athlon(tm) II X2 220 Processor
Mémoire vive // 4,00 Go
Graphiques // NVIDIA GeForce 9200
Graphiques de jeu // 1919 Mo total de mémoire vidéo disponible
Disque dur principal // 360GB libre (457GB au total)
Windows 7 Édition Familiale Premium
Utilisateur anonyme
Fabricant Acer
Modèle Aspire X3400
Quantité totale de mémoire système Mémoire vive 4,00 Go
Type du système Système d'exploitation 64 bits
Nombre de coeurs de processeur 2

Taille totale des disques durs 914 Go
Partition de disque (C:) 360 Go libre (457 Go au total)
Partition de disque (D:) 429 Go libre (457 Go au total)
Lecteur multimédia (E:) CD/DVD

Afficher le type de carte NVIDIA GeForce 9200
Mémoire graphique totale disponible 1919 Mo
Mémoire graphique dédiée 256 Mo
Mémoire système dédiée 64 Mo
Mémoire système partagée 1599 Mo
Afficher la version du pilote de la carte 9.18.13.697
Résolution du moniteur principal 1920x1080
Version DirectX DirectX 10
Carte réseau 802.11 USB Wireless LAN Card
Utilisateur anonyme
Voilà en espérant t'en avoir dis assez =)