Formule pour transport de données d'une colonne excel [Résolu/Fermé]

Signaler
-
Messages postés
919
Date d'inscription
samedi 21 novembre 2009
Statut
Membre
Dernière intervention
20 mars 2013
-
Bonjour,

Mon problème est que j'ai une colonne Excel « A1 : A103 » et je veux la recopier dans une autre colonne de façon que :
A1 ?B1
A2 ?B3
A3 ?B5
A4 ?B7
.........
Je vous remercie

4 réponses

Messages postés
919
Date d'inscription
samedi 21 novembre 2009
Statut
Membre
Dernière intervention
20 mars 2013
282
Bonsoir,
Tu peux par exemple utiliser une formule du type :
=SI(EST.IMPAIR(CELLULE("ligne";B1));INDIRECT("A"&(CELLULE("ligne";B1)+1)/2);"")


@+
Merci c'est resolu; mais je voudrais que ça soit d'une colonne A feuille 1 vers colonne B feuille 2
Merci infiniment, tu m'as aidé à résoudre une parti de mon problème, mais je voudrais que ça soit d'une colonne « A » feuille1 vers colonne « B » feuille2
Messages postés
919
Date d'inscription
samedi 21 novembre 2009
Statut
Membre
Dernière intervention
20 mars 2013
282
Bonsoir,
Il faut ajouter le nom de la feuille concernée avec un point d'exclamation devant le A :
=SI(EST.IMPAIR(CELLULE("ligne";B1));INDIRECT("Feuil1!A"&(CELLULE("ligne";B1)+1)/2);"")

@+
ça marche bien
Merci c'est genereux de votre part
Messages postés
919
Date d'inscription
samedi 21 novembre 2009
Statut
Membre
Dernière intervention
20 mars 2013
282
De rien. C'est l'objectif de ce site ;-)