Problème pour exporter le projet en pdf

Résolu/Fermé
Sarah F1986 Messages postés 6 Date d'inscription mercredi 20 février 2013 Statut Membre Dernière intervention 21 février 2013 - 20 févr. 2013 à 10:06
Sarah F1986 Messages postés 6 Date d'inscription mercredi 20 février 2013 Statut Membre Dernière intervention 21 février 2013 - 20 févr. 2013 à 15:05
Bonjour,

Je viens de terminer un projet sous quarq Xpress. En voulant exporter ce projet en pdf, un message d'erreur m'indique la présence d'un "faux" gras sur les police.

Résultats : le fichier pdf se crée, mais il y a une page par filtre cian, majenta, jaune, noir. Plus précisément, tout le document est en noir et blanc, et mes textes ont disparues, mis à part quelques morceaux de texte de ci de là.

Comment puis-je régler le problème pour ce projet, et pour les suivants ?

Merci d'avance pour lumières :)

A voir également:

7 réponses

bonjour

Apparement une police avec un style gras artificiel est utilisé. Sans doute par dessus une image avec un effet de tranparence.
Cette transparence doit être aplatie au moment de la génération du PDF mais le logiciel ne trouve pas les données vectorielles de ta police.
Le message t'indique qu'il faut remplacer cette police de style gras par une vrai police en gras.
Par exemple : au lieu d'utiliser la police Times avec le style gras (le petit *B* dans la palette caractère) il faut sélectionner la police nommée Times-Bold ou quelque chose comme ça.
Sarah F1986 Messages postés 6 Date d'inscription mercredi 20 février 2013 Statut Membre Dernière intervention 21 février 2013
20 févr. 2013 à 10:25
Toutes les polices n'ont malheureusement pas cette option...
Et puis ce qui est bizarre, c'est que les polices qui n'apparaissent pas dans le pdf ne sont pas en gras justement. Celles qui apparaissent sont les textes en style gras (avec ce fameux petit "B" justement).
contrariness Messages postés 19572 Date d'inscription samedi 10 juillet 2010 Statut Membre Dernière intervention 13 juillet 2024 6 082
20 févr. 2013 à 12:18
Quelle version d'Xpress ??
Sarah F1986 Messages postés 6 Date d'inscription mercredi 20 février 2013 Statut Membre Dernière intervention 21 février 2013
20 févr. 2013 à 13:23
version 8.0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Sarah F1986 Messages postés 6 Date d'inscription mercredi 20 février 2013 Statut Membre Dernière intervention 21 février 2013
20 févr. 2013 à 14:00
Petite précision, j'ai également essayé d'imprimer directement via PDF creator, mais cela ne fonctionne pas non plus : Seule la première page s'imprime (normalement par contre), puis vient une 2e page vierge, et enfin une 3e page avec ce qui ressemble à des codes informatiques (je ne sais pas ce que c'est).
contrariness Messages postés 19572 Date d'inscription samedi 10 juillet 2010 Statut Membre Dernière intervention 13 juillet 2024 6 082
20 févr. 2013 à 14:53
Pour la separation des couleurs, verifiez que dans la fenetre d'exportation PDF, dans les options (bouton en bas), a la rubrique "couleur" vous ayez "composite"
Et dans reglage "tel quelle"

Pour le probleme des polices de caractere, il faut verifiez que cela ne vient pas d'elles... (certaines polices de caracteres sont protegees et il n'est pas possible de les incorporer dans un PDF, on peu juste imprimer avec).
Pour cela faites un test en realisant un PDF avec juste 1 lignes en utilisant chacune des polices du document (avec le meme style : gras, italique etc..)

Si le PDF ce cree normalement, ce n'est pas les polices de caractere qui sont le probleme et il faut chercher ailleurs.
Sarah F1986 Messages postés 6 Date d'inscription mercredi 20 février 2013 Statut Membre Dernière intervention 21 février 2013
20 févr. 2013 à 15:05
Merci pour votre réponse :)

Ca a fonctionné !

Le message d'erreur concernant le film en "faux" gras apparait toujours, mais avec les couleurs composites, l'exportation en pdf a bien marché cette fois-ci.

Bonne journée