CG msi geforce gtx 660 OC edition, installation sous Wheezy ?

Résolu/Fermé
Escienca Messages postés 405 Date d'inscription mercredi 12 janvier 2011 Statut Membre Dernière intervention 28 décembre 2022 - 13 févr. 2013 à 16:21
Escienca Messages postés 405 Date d'inscription mercredi 12 janvier 2011 Statut Membre Dernière intervention 28 décembre 2022 - 23 sept. 2022 à 10:24
Bonjour,

Bonjour,

je viens d'acheter une CG msi geforce gtx 660 OC Edition. :041

Étant habitué à ATI sous Linux, que j'ai décidé de (enfin) lâcher, je voudrais connaitre les commandes pour installer la carte MSI, parce que quand je redémarre je me retrouve en écran noir après GRUB. Je pensais que c'était automatique, mais c'eut été trop beau !!!

Précision qui me semble importante d'après ce que je vois sur certains forums (sans pour autant que je trouve comment installer): je suis sous Mate pour le bureau.

Merci...


A voir également:

3 réponses

mamiemando Messages postés 32061 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 25 janvier 2023 7 531
13 févr. 2013 à 18:05
Normalement tu peux passer en mode texte et installer le paquet xserver-xorg-video-nouveau :
http://www.mistra.fr/tutoriel-linux-mode-texte.html

Loggue toi en root et tape :

aptitude update
aptitude safe-upgrade
aptitude install xserver-xorg-video-nouveau


Si tu veux installer le pilote propriétaire (nvidia) il faut au préalable activer les dépôts non-free et contrib comme indiqué ici (en remplaçant stable par wheezy) :
http://www.mistra.fr/tutoriel-linux-apt-configuration.html#h2-3-ajouter-des-daeacutepaocircts

Ensuite :

aptitude update
aptitude safe-upgrade


Puis suis ce qui est indiqué ici :
http://www.mistra.fr/tutoriel-linux-acceleration-3d.html

Bonne chance
0
Escienca Messages postés 405 Date d'inscription mercredi 12 janvier 2011 Statut Membre Dernière intervention 28 décembre 2022 56
13 févr. 2013 à 20:52
Bonjour mamiemando,

j'ai trouvé comment tout installer en une seule ligne de commande:

cd /usr/local/bin/ && wget -Nc smxi.org/sgfxi && chmod +x sgfxi && sgfxi


Reboot et rien de plus. Ma carte a été immédiatement reconnu et installée, accélération matérielle comprise.

Merci à bientôt...
0
Escienca Messages postés 405 Date d'inscription mercredi 12 janvier 2011 Statut Membre Dernière intervention 28 décembre 2022 56
Modifié le 23 sept. 2022 à 10:25

Petit up sur ce très vieux message.

Jusqu'à hier, donc près de 10 ans, j'utilisais sans souci aucun cette ligne de code pour installer en un clin d'oeil mes pilotes graphiques ATI/Nvidia. Hier, j'ai voulu installer un pilote ATI sur un vieux PC portable et gros, gros bug, il vaut donc mieux éviter d'en faire usage si votre matériel est ancien, et surtout, si ça ne fonctionne pas, éviter à tout prix le -! 6 à la fin de la ligne de code. C'est une sorte d'aptitude (les connaisseurs comprendront) et ils bousillent les dépendances dont le Xserver. Si vous en avez fait usage et que vous êtes en galère, en console :

# apt-get remove --purge xserver-xorg

réinstaller votre pilote graphique de manière classique puis :

# dpkg-reconfigure xserver-xorg

Voilà.

0
mamiemando Messages postés 32061 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 25 janvier 2023 7 531
14 févr. 2013 à 01:00
Ok merci pour ces précisions !
0