Enlever un fond sur gimp 2 [Fermé]

Signaler
-
Messages postés
28302
Date d'inscription
vendredi 30 mars 2007
Statut
Contributeur
Dernière intervention
28 mai 2016
-
Bonjour,
Je viens tout juste de découvrir Gimp 2 et je n'arrive pas à extraire le fond de mon texte. J'utilise le canal alpha, le fond est enlevé, j'enregiste sous PNG mais le fond est toujours blanc hors ce que j'aimerais c'est de ne pas avoir de fond pour pouvoir superposer mon texte sans contours sur une image. Si quelqu'un avait la solution ca serait chouette par ce que je comme à désespérer :) Merci à vous

2 réponses

Messages postés
28302
Date d'inscription
vendredi 30 mars 2007
Statut
Contributeur
Dernière intervention
28 mai 2016
8 576
Bonjour
Tu ouvres l'image sur la quelle tu veux coller le texte
Tu ouvres le texte(enregistré auparavant en Png) en tant que calque et ensuite en mode met"Multiplier"
et tu obtiendras ceci https://www.cjoint.com/c/CBkoAygut1v
Il ne te reste plus qu'à fusionner les calques


La curiosité sur CCM n'est pas un défaut mais une qualité
Bonsoir,

En plus de ce qu'a dit transat, quand tu ajoutes un texte, cela créé un calque supplémentaire :
http://cjoint.com/13fe/CBksaLKsv5a_capture1.jpg

Ce que tu peux faire :
- supprimer le calque (nommé arrière-plan dans l'exemple),
- ou encore, quand tu créés la nouvelle image où tu créeras ton texte, choisir un arrière-plan transparent (il faut aller dans les options avancées dans la fenêtre de création d'image : http://cjoint.com/13fe/CBksgzSFBNF_capture2.jpg )
;)


Par contre, une fois ton texte enregistré en png, tu ne pourras plus le modifier...
;)



Bonsoir transat,
La savane inondée voit le retour des flocons...vivement l'été !

Amitiés & bonne soirée.
;)


(_._)
-0|0-
Messages postés
28302
Date d'inscription
vendredi 30 mars 2007
Statut
Contributeur
Dernière intervention
28 mai 2016
8 576
Bonsoir Le gnou
Comme tu as enlevé le marquage que tu avais à ton oreille, tes liens ne sont plus cliquables pour ceux qui ne connaissent pas l'astuce :-))
Ras le bol de la pluie
Bonne soirée à toi aussi et Amitiés
Comme tu as enlevé le marquage que tu avais à ton oreille
On peut vivre sans, hein...
:D

tes liens ne sont plus cliquables
Avec un bon navigateur (au hasard, Firefox... :D ), suffit de surligner et faire un clic droit...
:)


(_._)
-0|0-
Messages postés
28302
Date d'inscription
vendredi 30 mars 2007
Statut
Contributeur
Dernière intervention
28 mai 2016
8 576
Ben sur et avec FF et text Link aussi
Espérons que ceux qui se posent le problème tomberont sur ce topic
:-))