Excel tableau avec un min et au max

[Fermé]
Signaler
-
Messages postés
24205
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
24 octobre 2021
-
Bonjour,

Je me demandais, s'il était possible de réaliser une formule avec un min et un max dans les conditions suivante

Colonne A
3
0
5
3

En B j aurai voulu retrouver le données mais qu'au min j ai 2 et au max j ai 4, Donc la réponse désirer
Colonne B
2
2
4
3


2 réponses

Messages postés
11910
Date d'inscription
mardi 24 mai 2011
Statut
Contributeur
Dernière intervention
12 juin 2018
2 575
=SI(A1<2;2;SI(A1>4;4;A1))


Messages postés
24205
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
24 octobre 2021
6 939
Bonjour à tous,

ou bien :
=max(2;min(4;A1))

eric