Partage disque dur, impossible d'enlever le mot de passe. [Résolu/Fermé]

Signaler
-
 crep -
Bonjour,
je vous expliques mon problème. je possède un ordinateur ce trouvant dans un domaine avec windows 7 pro 64bits. Sur cette ordinateur j'ai branché un disque dur externe en USB, j'ai activé le partage de ce disque dur (clique droit -> partage avancée). Je sais que par défaut le partage nécessite un mot de passe de connexion pour les autres ordinateurs souhaitant ce connecter au partage. Je sais aussi que normalement pour accéder à cette option il faut faire "panneau de configuration -> centre réseau et partage -> modifier les paramètres de partage avancés -> desactiver le partage par mot de passe". Le problème c'est que je n'ai pas cette option sur cette ordinateur (cf screenshot)

http://img834.imageshack.us/img834/1812/partage.jpg

Il n'y a pas de GPO actif sur ma session, les autres ordinateurs sont en workgroup et nous sommes en DHCP.

merci d'avance pour vos réponses


5 réponses

Messages postés
13
Date d'inscription
mercredi 6 février 2013
Statut
Membre
Dernière intervention
23 avril 2013

Salut ! Si tu veux faire en sorte que tu n'ai pas de mdp à rentrer tu peux ajouter le groupe "Tout le monde" dans l'onglet sécurité avec les droits que tu souhaites et il ne te demandera aucunes informations de connexion ;)
J'ai déjà paramétré "tous le monde" avec "contrôle total" dans l'onglet de sécurité mais aucun changement toujours une demande de mot de passe et de login
Messages postés
13
Date d'inscription
mercredi 6 février 2013
Statut
Membre
Dernière intervention
23 avril 2013

J'avais un Windows 7 Home Edition sous la main, et j'ai été vérifier, et bien il y a bien cette option en Windows 7 Familiale, après est-ce que c'est un paramètre différent sous version Pro je ne peu pas trop te dire...
Messages postés
114
Date d'inscription
mardi 17 mai 2011
Statut
Membre
Dernière intervention
2 mars 2015
40
Bonjour,

Dans partage avancé sur le/les dossiers en question, tu mets le groupe toutlemonde en controle total
Dans sécurité, tu rajoutes le groupe toutlemonde et tu définis les droits (lecture, écriture,...)

Jusque là, c'est fait ?
j'ai enfin trouvé, il suffisait de sortir du domaine, désactiver l'option protéger partage avec un mot de passe et de retourner dans le domaine