Aucun effet suite à l'installation d'abobe flash [Fermé]

Signaler
Messages postés
1178
Date d'inscription
dimanche 21 décembre 2008
Statut
Membre
Dernière intervention
10 avril 2020
-
Messages postés
1178
Date d'inscription
dimanche 21 décembre 2008
Statut
Membre
Dernière intervention
10 avril 2020
-
Bonjour, j'ai un probleme. Lorsque j'utilise internet, il y a certains sites qui exigent l'installation d'abobe flash. Même certains logiciels que j'ai comme encarta 2009 l'éxigent. Ce qui se passe, c'est que je télécharge adobe flash player, puis je l'installe normalement (un message s'affiche même disant que l'installation est terminée sans problème). Mais le probleme qui se pose est lorsque je repars sur les sites web ou bien dans les logiciels reclamant l'installation d'adobe, on me demande tjrs de l'installer; alors que je l'avais déjà installer. Bref les installations d'adobe flash que j'effectue n'ont aucun effet. C'est pas quoi faire ?, s'il vous plait aidez moi.





10 réponses

Messages postés
431
Date d'inscription
vendredi 7 mai 2010
Statut
Membre
Dernière intervention
17 octobre 2015
49
Salut,

Le problème peut venir du fait qu'il existe une version de Flash spécifique à Internet Explorer et une pour les autres navigateurs. Essaie d'installer les deux depuis cette page et vois si ça résout ton problème.

bigeyes
Messages postés
1178
Date d'inscription
dimanche 21 décembre 2008
Statut
Membre
Dernière intervention
10 avril 2020
21
désolé, probleme irrésolu
Messages postés
431
Date d'inscription
vendredi 7 mai 2010
Statut
Membre
Dernière intervention
17 octobre 2015
49
Bon on va faire autrement :-)

Commence par désinstaller bien proprement Flash en suivant les indications de cette page, redémarre ton PC puis réinstalle Flash depuis cette page.
Messages postés
13425
Date d'inscription
samedi 3 décembre 2011
Statut
Contributeur
Dernière intervention
30 octobre 2020
2 129
Bonsoir, pourrais-tu donner ta configuration exacte stp? merci.
Messages postés
1178
Date d'inscription
dimanche 21 décembre 2008
Statut
Membre
Dernière intervention
10 avril 2020
21
Désolé d'avoir été si long, j'ai un
-Dell Latitude D630
-Windows 7 32 bits
-AVG Antivirus
-Mémoire Ram:1Go
-Processeur: core duo
-Disque dur: 160 Go
Merci pour votre aide
Messages postés
13425
Date d'inscription
samedi 3 décembre 2011
Statut
Contributeur
Dernière intervention
30 octobre 2020
2 129
Je paralis de ton OS et de ton(tes) navigateur(s) ;-)
Messages postés
1178
Date d'inscription
dimanche 21 décembre 2008
Statut
Membre
Dernière intervention
10 avril 2020
21
j'ai Mozilla firefox 18.0.2. Mais je tenais a vous dire que mon problème se porte aussi au niveau de certains logiciel comme Encarta 2009
Messages postés
13425
Date d'inscription
samedi 3 décembre 2011
Statut
Contributeur
Dernière intervention
30 octobre 2020
2 129
Ok, sur quel site as-tu téléchargé Abobe Flash Player?
Messages postés
1178
Date d'inscription
dimanche 21 décembre 2008
Statut
Membre
Dernière intervention
10 avril 2020
21
sur le site officiel: d'adobe : https://get.adobe.com/flashplayer/?loc=fr
Messages postés
13425
Date d'inscription
samedi 3 décembre 2011
Statut
Contributeur
Dernière intervention
30 octobre 2020
2 129
Ok, as-tu encore des version antérieures à la nouvelle? si oui, désinstalle-les.

Ensuite, procède à ce qui suit :

> Télécharge AdwCleaner (de Xplode) sur ton bureau.

> Lance-le (Vista et Seven, clic-droit "Exécuter en tant qu'adminitrateur").

clique sur Suppression et patiente le temps du nettoyage.

> Poste le contenu du rapport que tu trouveras dans ton disque dur C:\ADwcleaner[S1].txt, ou son contenu s'il s'ouvre, via ce site Cjoint.com ou Pjjoint.malekal.com .
Messages postés
1178
Date d'inscription
dimanche 21 décembre 2008
Statut
Membre
Dernière intervention
10 avril 2020
21
Désolé de ne pas avoir répondu plus tot, mais j'ai eu de serieux problemes avec ma connection. Sinon voila le lien: https://www.cjoint.com/c/CBgcZisa5E5
Messages postés
13425
Date d'inscription
samedi 3 décembre 2011
Statut
Contributeur
Dernière intervention
30 octobre 2020
2 129
Bonjour,

> Télécharge et installe Malwarebytes Anti-Malware (MBAM).

> Exécute-le (Vista et Seven, clic-droit "Exécuter en tant qu'administrateur"). Accepte la mise à jour.


> Exécute le fichier après l'installation de MBAM


> Sélectionne "Exécuter un examen complet"

> Clique sur "Rechercher"

> L'analyse démarre, le scan est relativement long, c'est normal.

A la fin de l'analyse, un message s'affiche :


"L'examen s'est terminé normalement. Clique sur Afficher les résultats pour afficher tous les objets trouvés".

> Clique sur Ok pour poursuivre. Si MBAM n'a rien trouvé, il te le dira aussi.

> Ferme tes navigateurs.

> Si des malwares ont été détectés, clique sur Afficher les résultats.

> Sélectionne tout (ou laisse coché) et clique sur Supprimer la sélection, MBAM va détruire les fichiers et clés de registre et en mettre une copie dans la quarantaine.
MBAM va ouvrir le Bloc-notes et y copier le rapport d'analyse : ferme le.

Si MBAM demande à redémarrer le pc : --> fais-le.

Au redémarrage, relance MBAM, onglet Rapport/Logs, Copie/Colle celui qui correspond à l'analyse effectuée.

> Poste le rapport via ce site Cjoint.com ou Pjjoint.malekal.com
Messages postés
431
Date d'inscription
vendredi 7 mai 2010
Statut
Membre
Dernière intervention
17 octobre 2015
49
Re-salut,

As-tu simplement fais la manip' que je t'ai donné dans mon post précédent avant de te lancer dans la recherche de malwares ? Pour rappel :

"Commence par désinstaller bien proprement Flash en suivant les indications de cette page, redémarre ton PC puis réinstalle Flash depuis cette page."

bigeyes
Bjr,Kabrice01. J'ai ça fait +sieurs mois que t'as posé ton pblm. Je ne sais pas si tu l'as encore mais peut-être que mon expérience aidera quelqu'un d'autre. En fait j'ai été confronté au même pblm jusqu'à ce que je trouve une version de Flash Player de 3,62 Mo pour Encarta 2009.C'est elle qui marche partout où j'installe Encarta 2009 en offline.Mieux que les versions 2013. Je ne sais malheureusement plus quel était le lien d'où je l'ai téléchargé (mais c'est sur le site officiel de Adobe).
Messages postés
1178
Date d'inscription
dimanche 21 décembre 2008
Statut
Membre
Dernière intervention
10 avril 2020
21
Merci, je vais essayé