[EXCEL] Colorer une cellule avec SI.

[Fermé]
Signaler
Messages postés
3
Date d'inscription
lundi 14 janvier 2013
Statut
Membre
Dernière intervention
15 janvier 2013
-
Messages postés
3
Date d'inscription
lundi 14 janvier 2013
Statut
Membre
Dernière intervention
15 janvier 2013
-
Bon, avant que vous n'hurlez que cette question a déjà été posée, je vous préviens que j'ai ici un cas très spécial !

Je veux colorer des cellules en fonction des résultats d'autres cellules.
Un exemple vaux mieux qu'un discours.

En E2, si le résultat est supérieur à 14, alors G2 sera coloré en bleu. Sinon, rien ne se passe.
Même chose pour E3, E4 ... jusqu'à E15.

C'EST URGENT, SAUVEZ-MOI, S'IL VOUS PLAIT !

3 réponses

Messages postés
54842
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
18 octobre 2021
16 753
Autrement dit, la fonction SI ne suffit pas.
C'est seulement l'outil Mise en forme conditionnelle qui peut réaliser cela.
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Bonsoir

En G2 Mise en forme Conditionnelle
Nouvelle regle
Utiliser une formule
Taper la formule suivante :
=SI(E2>14;VRAI;FAUX)

Format choisir Remplissage et couleur bleue et valider

Est ce bien ce que tu vouais?
Messages postés
3
Date d'inscription
lundi 14 janvier 2013
Statut
Membre
Dernière intervention
15 janvier 2013

Merci beaucoup ! Tu as sauvé ma vie.
Messages postés
3
Date d'inscription
lundi 14 janvier 2013
Statut
Membre
Dernière intervention
15 janvier 2013

Petite correction: je voulais parler de la Mise en forme conditionnelle.