Problème avec un SONY DCR-HC (35) et MAC

Résolu/Fermé
rejane
Messages postés
74
Date d'inscription
dimanche 13 novembre 2005
Statut
Membre
Dernière intervention
19 mai 2017
- 18 févr. 2007 à 18:26
 tatou - 10 déc. 2008 à 17:09
Salut à tous,
Je possède une caméra Sony DCR-HC35E. Lorsque je télécharge le film, réalisé de mon camescope vers mon Mac OSX 10,3, l'acquisition s'opère par une cascade de séquences.
Sur 2mn10sec d'enregistrement, j'obtiens 22 séquences de 2 à 4 sec environ ( fichiers de 8,5 à 12 Mo ). Plus surprenant, ces fichiers sont entrecoupés par de brefs arrêts d'1 sec. environ !
J'ai fait un essai avec un film réalisé avec un ancien Sony, qui ne m'a jamais posé de problème de téléchargement, ni de lecture, ni de montage. Le téléchargement de ce film, du DCR-HC35 au Mac, s'est déroulé de la même manière, en séquences ci-après ( en secondes );
4,10; 1,16; 3,19; 2,12; 1,23; 4,08; 3,16; 0,16; 4,08; 2,16; 0,16; 4,07; 2,04; 2,02; 1,18; 3,19; 4,00; 013...!!!
Cela étant, un autre constat s'impose: en effet, lorsque je visionne en direct ce film sur mon Mac par le canal d' iMovie-, l'ensemble du film est correctement retransmis, sans aucune coupure !
Est-ce le logiciel iMovie qui est en cause ?
Je ne possède pas d'autre logiciel qu' iMovie, propre au Mac.
Qui à la réponse ?
à +

5 réponses

Utilisateur anonyme
19 févr. 2007 à 09:40
Bonjour,

1° je connais RIEN au Mac
Mais à l'évidence c'est ton logiciel de traitement qui bredouille....ou qque chose dans ce coin-là

Ta liaison camera > Mac se fait en quoi ?
Si c'est en USB (ça exsite USB sur mac ?) c'est LA

Attention : quand tu "décharges" ta camera, le flux est musclé, Firewire est le seul qui permet de l'achemenier sans pb

A+
0
rejane
Messages postés
74
Date d'inscription
dimanche 13 novembre 2005
Statut
Membre
Dernière intervention
19 mai 2017
1
19 févr. 2007 à 11:56
Salut,lakebarzh
ma liaison se fait par cable i.Link
( avec l'ancien camescope Sony, les liaisons étaient en câble USB et je travaillait les films avec le même logiciel !)
Donc je suis en carafe.
à +
0
Utilisateur anonyme > rejane
Messages postés
74
Date d'inscription
dimanche 13 novembre 2005
Statut
Membre
Dernière intervention
19 mai 2017

19 févr. 2007 à 12:30
ma liaison se fait par cable i.Link

Donc IEEE 1394, c'st Fierwire et ça crache. OK de ce coté-là


( avec l'ancien camescope Sony, les liaisons étaient en câble USB et je travaillait les films avec le même logiciel !)


Je te recommande d'utiliser, pour le transfert camera > Mac, le logiciel de sony qui a du être fourni avec la camera. Il est fait pour ça
Chaque constructeur a ses propres combines et un bon logiciel de capture peut très bien ne pas fonctionner avec une bonne camera

Essaies cette combine :
Capture caamera > Mac avec le logiciel Sony, après ça, tu "travaille" la vidéo capturée avec ce que tu veux

Et tiens nous au courant siouplait

A+
0
rejane
Messages postés
74
Date d'inscription
dimanche 13 novembre 2005
Statut
Membre
Dernière intervention
19 mai 2017
1
27 juin 2007 à 18:43
--
iMac G4-800 Panther osx 10.3.9
FreeBoox3 dégroupé
0
Si tu as (256 MO x 2 ) de mémoire vive sur ton mac c'est peut-être léger pour de la vidéo ( a propos de ce mac dans ton menu)
et c'est bien sur firewire ou ilinck c'est la même chose.
0
bon jje possede le DCR H 37 E je le branche sur pc via le cordon special acheter mais mon ordi me dit k'il n'est pas raccorder qui peut m'aider merci
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
la petite grenouille
17 juin 2008 à 20:04
j'ai un soucis j'arrive pas a visionner mon camescope dur mon ordinateur.j'ai branche mon cable usb mais rien a ecran du pc .ou dois aller pour regarder
0
ilfaut que tu ailles sur le menu du camescope puis sur regl.menu et tu actives le transf. USB
0