ASUS p5b e-plus : IDE non reconnu par bios

[Fermé]
Signaler
Messages postés
1
Date d'inscription
mercredi 14 février 2007
Statut
Membre
Dernière intervention
14 février 2007
-
 blackjack -
Bonjour,

je viens d'acheter une carte Asus p5b e-plus et mon port IDE ne semble pas fonctionner:
impossible de détecter mon CDROM sur ce port... donc impossible d'installer l'OS
j'ai essayé différents réglages master/slave ou cable select, un HD à la place du CDrom, un autre cdrom... jamais détecté :(

j'ai fait un reset complet de la CM, puis flashé le dernier bios dispo sur le site asus mais rien n'y fait...

Avez-vous eu le meme pb ? une solution ?

Merci d'avance

11 réponses

En quoi c'est faux? Le graveur peut très bien ne pas être compatible avec la carte mère!
Sinon le bios ,il faut le régler comment selon vous? Je suis ouvert aux conseils.
Merci
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

J'ai le même problème qqun pourrait m'aider s'il vous plait?
Bonjour,

même souci avec la carte P5QL-EM , je ne vois que les SATA et non le lecteur de DVD ,pourquoi ?

Merci
Messages postés
7629
Date d'inscription
vendredi 28 novembre 2008
Statut
Contributeur
Dernière intervention
23 octobre 2013
1 035
dans le bios il faut activé Pata et Sata pour que tout fonctionne
par contre je ne me souviens plus ou c'est car là je ne suis pas chez moi donc pas la carte mère sous les yeux mais en cherchant vous trouverez
Merci de votre réponse,j'ai téléchargé le manuel de la CM P5QL-EM et j'ai appelle au moteur de recherche d'acrobat reader et pas de pata.
Messages postés
7629
Date d'inscription
vendredi 28 novembre 2008
Statut
Contributeur
Dernière intervention
23 octobre 2013
1 035
pourtant c'est bien ça car moi j'avais ce soucis et j'ai trouvé en cherchant dans le bios
Le sata doit être activé puisque les 2 DD apparaissent.
1 DD Seagate et 1 DD hitachi.
PATA peut s'appelait autrement???
dand ide configuration ata/ide enhanced mettre sur enable
enanced mose support s-ata + p-ata

s = serie
p =parallèle
là est mon souci pas de ide configuration,j'ai
Sata configuration [Enhanced]
Configure sata as [IDE]

Hard Disk Write Protect [Disabled]
Ide detect time out (sec) [35]

le bios V2.58

par contre l'alim. a un bloc de 20 broches, un de 4 broches sur la CM EATXPWR a 24 broches,j'ai branché
20 broches et 4 broches sur EATXPWR mais du coup je n'ai rien branché sur ATX 12V .
Bon c'était un souci de graveur ide,avec graveur sata,tout s'est installé.
autre souci,après avoir branché son 2ème DD,le bios ne reconnu plus le 1er DD sata.
Messages postés
7629
Date d'inscription
vendredi 28 novembre 2008
Statut
Contributeur
Dernière intervention
23 octobre 2013
1 035
c'était un souci de graveur ide
faux bios mal réglé car j'ai une ASUS et j'ai un graveur DVD et un graveur CD branché en IDE avec deux disques durs SATA et tout fonctionne très bien