Virus qui surchauffe le processeur ?

Résolu/Fermé
halimbhl Messages postés 213 Date d'inscription mardi 27 janvier 2009 Statut Membre Dernière intervention 9 février 2013 - 29 nov. 2012 à 17:12
buckhulk Messages postés 13647 Date d'inscription dimanche 21 septembre 2008 Statut Contributeur Dernière intervention 14 novembre 2020 - 10 févr. 2013 à 19:51
Bonjour,

Le ventilo de mon PC a commencé depuis hier à tourner très vite en permanence même si aucun programme n'est en exécution. Et quand j'ouvre le gestionnaire des tâches (ou System Explorer) le ventilo revient à son fonctionnement normal. Je n'arrive donc pas à déceler le processus qui bouffe les ressources système car je soupçonne un virus.

Je surveille la température avec SpeedFan et dès que je ferme le gestionnaire des tâches, l'utilisation du CPU affiche 100% et la température augmente de plus de 20°C !!!

Quelqu'un aurait-il une idée de quoi il s'agit?
Merci d'avance pour l'aide.

PS: J'ai Microsoft Security Essentials comme antivirus.

24 réponses

pierre-b10 Messages postés 87 Date d'inscription vendredi 11 décembre 2009 Statut Membre Dernière intervention 2 janvier 2013 4
28 déc. 2012 à 15:28
Rapport de ZHPFix 1.3.10 par Nicolas Coolman, Update du 11/12/2012
Fichier d'export Registre : C:\ZHP\ZHPExportRegistry-28-12-2012-15-26-44.txt
Run by pibi at 28/12/2012 15:26:44
Windows 7 Home Premium Edition, 64-bit Service Pack 1 (Build 7601)



========== Logiciel(s) ==========
SUPPRIME BitTorrent
SUPPRIME FATE
SUPPRIME John Deere Drive Green
SUPPRIME Polar Bowler
SUPPRIME Slingo Deluxe

========== Clé(s) du Registre ==========
ABSENT Key: HKCU\Software\BitTorrent
SUPPRIME CLSID MPSK: {0f0cb90b-3633-11e2-9948-dc0ea1a5fc6e}
SUPPRIME Key: HKLM\Software\Wow6432Node\Google\Chrome\Extensions\elhjaoldnkkbifioodjndkijecdeinld
SUPPRIME Key: \Software\Classes\Installer\Products\\6207E55EA2FE71A4AA7ABD89AEF31D1B
SUPPRIME Key: \Software\Classes\Installer\Features\6207E55EA2FE71A4AA7ABD89AEF31D1B
SUPPRIME Key: Service: GamesAppService

========== Valeur(s) du Registre ==========
SUPPRIME RunValue: InstantUpdate
SUPPRIME RunValue: LManager
SUPPRIME MWPS Value: EnableLUA
SUPPRIME MWPS Value: EnableUIADesktopToggle
SUPPRIME MWPS Value: PromptOnSecureDesktop
SUPPRIME MWPS Value: FilterAdministratorToken
SUPPRIME MWPE Value: NoActiveDesktop
SUPPRIME MWPE Value: NoActiveDesktopChanges
ABSENT {66377B11-75D6-4730-8AC2-2D17341C8BE1}
0
pierre-b10 Messages postés 87 Date d'inscription vendredi 11 décembre 2009 Statut Membre Dernière intervention 2 janvier 2013 4
28 déc. 2012 à 15:33
le pc a toujours le même symptôme :(
0
buckhulk Messages postés 13647 Date d'inscription dimanche 21 septembre 2008 Statut Contributeur Dernière intervention 14 novembre 2020 1 763
28 déc. 2012 à 15:50
oui mais comment se comporte-t-il car on a enlevé un paquet de virus ?
0
pierre-b10 Messages postés 87 Date d'inscription vendredi 11 décembre 2009 Statut Membre Dernière intervention 2 janvier 2013 4
28 déc. 2012 à 15:59
bah toujours pareil rien de significatif
0
buckhulk Messages postés 13647 Date d'inscription dimanche 21 septembre 2008 Statut Contributeur Dernière intervention 14 novembre 2020 1 763
28 déc. 2012 à 16:13
Il faut que tu fasses le ménage dans tes programmes au démarrage
pour cela, moi j'utilise Ccleaner et je désactive tous les programmes sauf l'antivirus et ce que je veux garder ! comme Restart_Sticky_Notes (pense bête) j'ai peu de mémoire lol
pour le ventilateur , cela doit être du à un encrassement !
il faut que tu ouvre la tour et que tu enlèves la poussière !
celle qui est collé sur le ventilateur
sinon j'aimerais bien un dernier ZHPDiag pour voir ce qui se passe maintenant !
0
pierre-b10 Messages postés 87 Date d'inscription vendredi 11 décembre 2009 Statut Membre Dernière intervention 2 janvier 2013 4
28 déc. 2012 à 16:26
L'ordinateur a 2 mois !!!
0
halimbhl Messages postés 213 Date d'inscription mardi 27 janvier 2009 Statut Membre Dernière intervention 9 février 2013 25
29 déc. 2012 à 18:13
Bonjour,
Désolé pour le retard. Juste un truc qui me vient à l'esprit: avez-vous activé l'affichage des fichiers cachés et décoché la case "Masquer les fichiers protégés du système d'exploitation" ? c'est probablement pour ça que vous n'arrivez pas à trouver le fichier à supprimer.
Je pense qu'il s'agit bel et bien d'une infection car les symptômes correspondent exactement au cas que j'ai rencontré.
Au passage, merci à buckhulk ça méthode est certainement moins aléatoire que la mienne :)
Tenez-nous au courant
à bientôt
0
pierre-b10 Messages postés 87 Date d'inscription vendredi 11 décembre 2009 Statut Membre Dernière intervention 2 janvier 2013 4
30 déc. 2012 à 18:29
Non je viens d'activer l'affichage des dossier cachés et décoché la case "Masquer les fichier protégés du système d'exploitation " mais je ne le trouve toujours pas le fichier a supprimer :/
0
buckhulk Messages postés 13647 Date d'inscription dimanche 21 septembre 2008 Statut Contributeur Dernière intervention 14 novembre 2020 1 763
30 déc. 2012 à 20:19
as-tu regardé les programmes que tu as au démarrage ?
un disque dur externe qui "travaille" ?
tu peux me refaire un ZHPDiag stp ?
0
pierre-b10 Messages postés 87 Date d'inscription vendredi 11 décembre 2009 Statut Membre Dernière intervention 2 janvier 2013 4
30 déc. 2012 à 20:54
oui j'ai regarder les programme au démarrage mais rien de suspect et non pas de disque dur externe !
Voila le rapport ZHPDiag :

https://www.cjoint.com/?0LEu2MIbh5s
0
buckhulk Messages postés 13647 Date d'inscription dimanche 21 septembre 2008 Statut Contributeur Dernière intervention 14 novembre 2020 1 763
30 déc. 2012 à 21:56
tu n'aurais pas un antimalware qui "travaille" en fond ?
tu as un processus ici : O43 - CFD: 25/04/2012 - 13:40:10 - [0,000] ----D C:\ProgramData\CLSK
sais-tu ce que c'est ?
il faut aussi que tu désactive Windows defender ! >> ICI
tu as des programmes au démarrage musique,film,photo qui doivent être toujours en fonction , c'est peut-être une des raison !
télécharge Ccleaner ensuite tu vas dans l'onglet outil puis démarrage, et tu ne laisse que les programmes important comme l'anti-virus , tous les autres à part ceux de l'ordi tu peux les désactiver ils reste sur l'ordi en "fond" donc ne démarre que si tu en a besoin !
tu peux être surpris du nombre de programmes qui démarre en même temps que l'ordi ! perso je n'ai que l'antivirus !

Ccleaner
donne des nouvelles !
0
halimbhl Messages postés 213 Date d'inscription mardi 27 janvier 2009 Statut Membre Dernière intervention 9 février 2013 25
Modifié par halimbhl le 30/12/2012 à 23:10
Je vous suggère de surveiller le processus avec un autre logiciel (j'ai utilisé "Glary Utilities") pour débusquer le processus. Pour cela, il faudrait trier les processus en ordre décroissant de l'utilisation du processeur (dans Glary) et voir la différence en ouvrant puis en fermant le gestionnaire des tâches de windows.
Pour ma part, il s'agissait du processus "svchost.exe", l'avantage avec Glary c'est qu'il montre (en bas de la fenêtre) le fichier qui utilise ce processus (igfxupdate.exe dans mon cas).
C'est ce qui m'a permis de trouver cette piste.
Tenez-nous au courant et je réponds dès que possible.
0
buckhulk Messages postés 13647 Date d'inscription dimanche 21 septembre 2008 Statut Contributeur Dernière intervention 14 novembre 2020 1 763
30 déc. 2012 à 23:17
plein de programmes utilisent le processus svchost.exe >> donc il ne faut pas les désactiver n'importe comment !
0
halimbhl Messages postés 213 Date d'inscription mardi 27 janvier 2009 Statut Membre Dernière intervention 9 février 2013 25
30 déc. 2012 à 23:33
je n'ai pas dit de désactiver svchost mais glary (ou un autre programme permettant de surveiller le processus) pourrait nous montrer le FICHIER responsable du problème et de faire une recherche dans ce sens. il ne faut pas oublier qu'au moment même ou l'on ouvre le gestionnaire des tâches, ce programme malveillant diminue son activité pour ne pas être détecté.
0
buckhulk Messages postés 13647 Date d'inscription dimanche 21 septembre 2008 Statut Contributeur Dernière intervention 14 novembre 2020 1 763
30 déc. 2012 à 23:41
dans ces cas là , vérifier tous les processus svchost>.exe qu'il a sur son ordi un par un !
sinon il y a : Process Explorer
0
halimbhl Messages postés 213 Date d'inscription mardi 27 janvier 2009 Statut Membre Dernière intervention 9 février 2013 25
30 déc. 2012 à 23:55
J'ai utilisé un autre logiciel, je ne me souviens pas mais je crois que c'était Process Explorer (?) et le virus se comportait de la même façon qu'avec le gestionnaire des tâches de windows.
pour la vérification des processus (s'il s'agit d'un cas similaire au mien) la démarche est simple: on ouvre le module "Gestionnaire de processus" de glary, on fait le tri décroissant du % d'utilisation du CPU, on ouvre et on ferme le gestionnaire des tâches et on observe la différence
--> le processus qui monte en haut de la liste à la fermeture du gestionnaire des tâches est celui qui cause problème --> si c'est svchost.exe on clique dessus et on note le fichier qui l'utilise, en bas de la fenêtre: celui qui est mis entre ().
Si ça ne marche pas, eh ben je vous laisse prendre le relais, vous avez l'air mieux qualifié que moi :)
0
buckhulk Messages postés 13647 Date d'inscription dimanche 21 septembre 2008 Statut Contributeur Dernière intervention 14 novembre 2020 1 763
31 déc. 2012 à 00:00
faut tout essayer ! toutes les expérience sont bonnes à connaître
0
halimbhl Messages postés 213 Date d'inscription mardi 27 janvier 2009 Statut Membre Dernière intervention 9 février 2013 25
30 nov. 2012 à 09:58
Allez les gars... un coup de pouce SVP! :'(
-1
lilive292200 Messages postés 1 Date d'inscription dimanche 10 février 2013 Statut Membre Dernière intervention 10 février 2013
Modifié par lilive292200 le 10/02/2013 à 17:27
voila a tout personne je me suis crée un compte pour vous dire que j'ais u le méme souci bon de mon cotès je n'es installer aucune protection donc normaleque je me prend un virus alors quand sa arrive se j''aur de chose aller dans le gestion des tache si vous avait seven aller sur la barre du bas clique droit démarre gestionnaire des tache et aller dans processus aller sur le virus et clique droit dessus et ouvrir le dossier de d'éstination et suprimer le et trouver un exer qui prend très peut de resouce c un virus qui a pouser ma carte vidéos a 84 degrès mes rames a fond et mon proce tous les coeur activer a 100% moi il avait se nom la FCS6F1Y4EXBuilt sa prenait 222 KO meme pas 1 mo lol sa fait ch.... juste avec sa qu'on crame son pc voila j'espère que sa vous aidera et désoler pour les fautes ha si non ha vous de voir si vous voulez un antivirus enfin le méllieure du marcher c bitdefender il arrache tous c payant mais google et votre amie alors sa peut aussi se trouver d'une autre façon bay
0