Problème avec Samba et Ldap

Résolu
Bonjour,

J'ai créée un serveur Ldap et Samba.

Le soucis c'est quand je fais un getlocalsid j'ai une erreur Can't fetch domain SID for name: SAMBA SERVER rezolinux.
Aussi avec ldap je n'arrive pas à géreles droits sur les dossiers
Comment je peux faire?

Merci

1 réponse

  1. Bonjour,

    Le problème venait que le nom worgroup et le nom netbios doit porter le même nom.

    Merci

    A++