Nouveau concept de sécurité qui bloque tout le monde

Fermé
Signaler
Messages postés
359
Date d'inscription
samedi 6 août 2011
Statut
Membre
Dernière intervention
27 mai 2014
-
Messages postés
3538
Date d'inscription
jeudi 15 mai 2008
Statut
Membre
Dernière intervention
11 septembre 2016
-
Bonjour à tous,
je viens de mettre lampp sur mon ordinateur, je le lance, j'ai accès aux sites, mais quand je veux accéder à phpmyadmin, j'ai :
Accès interdit!

Nouveau concept de sécurité XAMPP:

L'accès au répertoire demandé est uniquement disponible sur le réseau local.

Ce paramètre peut être configuré dans le fichier "httpd-xampp.conf".

Si vous pensez qu'il s'agit d'une erreur du serveur, veuillez contacter le webmestre.
Error 403
localhost
Apache/2.4.3 (Unix) OpenSSL/1.0.1c PHP/5.4.7 


j'ai vu ce post et ai commenté la ligne indiqué, redémarré le serveur. mais rien.
même en passant par la page d'accueil de xamp ou en retéléchargeant l'archive, rien ne se passe

j'ai également posté ici :
http://forum.ubuntu-fr.org/viewtopic.php?id=1097421&p=1

quelqu'un peut il m'aider?



5 réponses

Messages postés
3538
Date d'inscription
jeudi 15 mai 2008
Statut
Membre
Dernière intervention
11 septembre 2016
464
Logiquement, la configuration par défaut ne devrait pas t'empêcher d'accéder à PhpMyAdmin depuis le PC sur lequel est installé le serveur.
Je crois que l'accès en est toutefois bloqué pour les ordinateurs distant sur un réseau local.
Il est toutefois possible de modifier cette configuration.
A voir dans la config d'Apache.
Messages postés
359
Date d'inscription
samedi 6 août 2011
Statut
Membre
Dernière intervention
27 mai 2014
5
la modification de la config ne fonctionne manifestement pas...
Messages postés
2
Date d'inscription
mercredi 9 janvier 2013
Statut
Membre
Dernière intervention
9 juin 2017

Bonjour,
as tu toujours le problème , qu'as tu fait
merci de me donner la solution
Messages postés
3538
Date d'inscription
jeudi 15 mai 2008
Statut
Membre
Dernière intervention
11 septembre 2016
464
PhpMyAdmin est accéssible en Localhost.
Rien ne devrait t'empêcher d'y accéder ainsi.
Si tu veux y accéder depuis un autre ordinateur, tu dois en effet modifier la configuration du serveur.
Il ne faut pas oublier non plus de redémarrer celui-ci pour que les modifications soient prisent en compte.
C'est peut-être ce dernier point que tu as oublié de faire.

J'espère tout de même que deux mois plus tard tu as réussis à résoudre ton problème...
Messages postés
359
Date d'inscription
samedi 6 août 2011
Statut
Membre
Dernière intervention
27 mai 2014
5
non toujours pas, mais j'ai désinstallé lampp, je le réinstaller et vous tiens au courant.
Messages postés
3538
Date d'inscription
jeudi 15 mai 2008
Statut
Membre
Dernière intervention
11 septembre 2016
464
Sinon, puisque que tu es sous Linux, tu peux essayer d'installer LAMP: http://doc.ubuntu-fr.org/lamp