J'arrive pas a creer un lien vers un repertoire en html [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
vendredi 9 novembre 2012
Statut
Membre
Dernière intervention
9 novembre 2012
-
Messages postés
4
Date d'inscription
vendredi 9 novembre 2012
Statut
Membre
Dernière intervention
9 novembre 2012
-
Bonjour a tous;
je suis nouveau sur ce site et j'ai fait mes premiers pas en webmastering il y a une semaine.
hier j'etait bloquer sur un probleme detaillé ci suit:
je suis sur debian squeeze et j'ai a reussi creer une pages html mais voila,mon soucis est au niveau des liens.
supposons que le repertoire /home/jao/note/contient plusieur fichier .txt; j'arrive a
acceder au fichier test.txt avec le code <a href="/home/jao/note/test.txt">
mais quand je veut seulement creer un lien vers le repertoire /home/jao/note/ avec le code <a href="/home/jao/note/">
une erreur se produit.
pourtant sur un autre pc (qui est en ubuntu 12.04 lts),avec le meme code <a href="/home/jao/dossier/"> j'arrive a afficher une
nouvelle page d'index contenant tous les contenus /home/jao/dossier/.

il y a surement quelque chose qui m'echappe.si quelqu'un pouvait m'éclairer s'il vous plait
merci d'avance.

2 réponses

Messages postés
37367
Date d'inscription
mercredi 5 novembre 2003
Statut
Modérateur
Dernière intervention
30 octobre 2020
3 460
Salut

Une petite aide, pour un site, on mets toujours (ou presque) des liens relatifs et non des lien absolu comme tu le fait.


https://openclassrooms.com/fr/courses/1603881-apprenez-a-creer-votre-site-web-avec-html5-et-css3

Messages postés
4
Date d'inscription
vendredi 9 novembre 2012
Statut
Membre
Dernière intervention
9 novembre 2012

ok merci Pierrecastor( de m'avoir aussi repondu de l'autre coté):) , je comprend mieux.