Problème connection PC Xperia U [Résolu/Fermé]

Signaler
Messages postés
11
Date d'inscription
jeudi 6 janvier 2011
Statut
Membre
Dernière intervention
17 novembre 2013
-
 Larousse -
Bonjour,

J'ai acheté un Xperia U récemment, j'en suis content car tout fonctionne. Enfin, presque tout car je ne peux pas le connecter à mon ordi (pour ajouter de la musique par exemple).
Je pense que c'est un problème de drivers/pilotes car à chaque connexion, Windows me dit "recherche du pilote périphérique", puis "échec" ; et ce, que je veuille le connecter par câble ou en Bluetooth.
J'ai déjà fait des recherches sur Google, sans succès. Es-ce que je suis le seul ? Comment faire pour arriver à me connecter ?

Merci d'avance,

[Lith]

7 réponses

Facebook
7
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
11
Date d'inscription
jeudi 6 janvier 2011
Statut
Membre
Dernière intervention
17 novembre 2013
8
Oui, bizarrement j'ai pu installer PC Companion en branchant mon téléphone mais depuis, il n'est reconnu, ni par mon ordi, ni par PC Companion, ni par Média GO.
A noter la première fois, après l'instal de PC Companion, j'ai fait une mise à jour de mon téléphone ... Peut-être que ça vient de là ?
>
Messages postés
1
Date d'inscription
jeudi 19 février 2015
Statut
Membre
Dernière intervention
19 février 2015

merci!!!! merci, bravo

bravo merciiii :)
Bonsoir, je rencontre le même problème de connection, effectivement en passant en "mode de stockage de masse" mon téléphone est reconnu par mon ordi mais il est vide! Comment récupérer toutes mes photos à l'intérieur? Je possède un sony xperia z3 et mon ordi est sous windows xp.
PC companion installé mais il ne le reconnait pas non plus....pfff vraiment la galère ce téléphone!
Si quelqu'un sait comment m'aider...
Bonsoir ! Moi il ne me propose pas de passer en mode "Stockage de masse"... Comment faire pour changer ? Merci beaucoup..

Salut,

As tu installé le pilote PC Companion, qui permet de faire les transferts de fichiers, musique, photos etc... de ton téléphone vers ton PC et vice versa ?!

Voir la notice page 124...

http://www-support-downloads.sonymobile.com/st25/userguide_FR_ST25_1263-3858.1.pdf

Pour le téléchargement du pilote :

http://www.sonymobile.com/fr/support/faq/xperia-play/update-software-performance/install-pc-companion-ps107/
Messages postés
1
Date d'inscription
lundi 13 janvier 2014
Statut
Membre
Dernière intervention
13 janvier 2014
1
xperia play est detectable sur Windows 7;seulement apres l'avoir routé ,il a fonctionné bievement puis donne triangle jaune dans le gestionnaire des pereferique;pc companion n 'a rien a voir ,il donnera la même erreur (non trouvé) faut que le pc le detecte et le reconnais avant
Messages postés
248
Date d'inscription
samedi 12 mai 2007
Statut
Membre
Dernière intervention
8 octobre 2020
32
Le logiciel PC Companion est compatible avec :


Connexion Internet à haut débit
Processeur Intel® Pentium® 4, 3,6 GHz ou processeur AMD équivalent
5 Go d'espace libre sur le disque dur
2 Go de RAM
1 port USB 2.0 ou USB 3.0 disponible et câble USB
Microsoft® Windows XP(TM) SP3 (32 bits), Vista (32/64 bits) ou Windows 7 (32/64 bits) ou Windows 8/8.1 (32/64 bits)*

*PC Companion n'est pas disponible sous Windows RT

Pour Windows 7 -- > http://www.sonymobile.com/fr/support/faq/xperia-play/update-software-performance/install-pc-companion-ps107/

à voir aussi : --> https://www.sony.net/SonyInfo/Support/


Ceci pourra aider d'autres utilisateurs, même si le sujet date ;-)
salut ! euh ... j'ai un Xperia M bah ! je viens de l'avoir (un cadeau pour la réussite de mon exam hehehe) ^_^
mais bon,j'y es mis un code(schéma) pour pas que l'ont voir mes donner(comme tous le monde(s))... ^^' brief !! et par mal chance ma p'tite soeur ...là bloqué (elle a vraiment un don pour ce genres de choses (j'ai les boules -_-' !!) j'ai tout fais malheureusement(aussi)j'ai désactiver mon wifi :'( (quelle poisse) encore bref !! desole ^^ donc ... j'aimerai avoir votre aide ! Onegai Shimasu!!!! m(_ _)m
aller a paramétres --> option pour le developpeur--> Activer et puis connecter votre experia
Salut tous le monde j'avais le même soucis que vous sur mon Xpéria Z3. La solution à mon problème c'est juste d'utiliser le cable usb d'origine qu'on m'avait donné avec la boite.
J'essayai depuis le début avec un cable quelconque et ça ne fonctionner pas. Aucune reconnaissance. J'ai branché mon phone avec le cable sony donné et bim ! Sa fonctionne direct.
Peut être sa aidera, tchousss !
Merci !!! Votre commentaire vient de ma sauver !!!