Comment installer un flash player sur ubuntu? [Fermé]

Signaler
Messages postés
16
Date d'inscription
dimanche 29 juillet 2012
Statut
Membre
Dernière intervention
24 avril 2018
-
 tahiri mohammed amine -
Bonjour,
bon j'ai un linux ubuntu 8.10 et comme vous savez il n'intègre pas par défaut le plugin Flash player ... j'ai bien cherché sur internet mais sans vain; alors je voulais bien savoir comment pourrais-je installer un .

merci tellement :D

10 réponses


Normal ta version n'est plus supportée
on n'en est à la version 12.04 !
Donc il faut que tu télécharges et installe une version à jour , si tu ne veux pas d'Unity, tu as Xubuntu:
https://ubuntu.com/
ou Kubuntu :
https://ubuntu.com/
7
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
14702
Date d'inscription
samedi 9 décembre 2006
Statut
Contributeur
Dernière intervention
29 août 2020
2 190
bonjour,
autre solution
https://get.adobe.com/flashplayer/
tu le decompresse
dans une console
cd ou tu as decompresser le fichier
cp libflashplayer.so /usr/lib/mozilla/plugins/

et tu redemarres ton navigateur
a+
7
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
1364
Date d'inscription
dimanche 15 mars 2009
Statut
Membre
Dernière intervention
1 juin 2013
231
Si tu veux commencer à mettre ton Ubuntu à jour tu peux faire ça:
sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade
sudo apt-get install update-manager-core
sudo do-release-upgrade

Et puis tu peux aller te boire un café si c'est pas deux.
Messages postés
13179
Date d'inscription
vendredi 22 mai 2009
Statut
Contributeur
Dernière intervention
28 juillet 2020
3 976

il nous donne seulements des fichier textes
Sara, il ne faut pas télécharger VLC mais aller dans la logithèque ubuntu, trouver VLC et demander son installation
Il faut aller sur : système, puis gestionnaire de paquets. Quand il est ouvert, dans le rectangle de recherche rapide, mettre "Adobe", cela engendre une liste de paquets, repérer celui qui est nommé "flashplugin-installer"
il faut faire dessus un clic droit et demander l'installation. Quand il est installé, Il faut aller sur le site d'Arte et demandez d'ouvrir une vidéo : Cela engendre l'installation du plug manquant

super, merci :)
Il faut aller sur : système, puis gestionnaire de paquets. Quand il est ouvert, dans le rectangle de recherche rapide, mettre "Adobe", cela engendre une liste de paquets, repérer celui qui est nommé "flashplugin-installer"
il faut faire dessus un clic droit et demander l'installation. Quand il est installé, Il faut aller sur le site d'Arte et demandez d'ouvrir une vidéo : Cela engendre l'installation du plug manquant
Messages postés
16
Date d'inscription
dimanche 29 juillet 2012
Statut
Membre
Dernière intervention
24 avril 2018
4
merci beaucoup mais je n'ai pas pu trouver le paquet "flashplugin-installer" dans la recherche rapide :S
coucou moi j'ai le même problème et je n'ai pas pus non plus trouver le paquet "flashplugin-installer" !!!
Va voir ici :
http://www.suiteduforumentraide.fr/83890985

merci sa marcher
Ah ! Ok ! Alors, il faut aller dans la logithèque Ubuntu et installer VLC (c'est un lecteur de vidéo) ça devrait résoudre le problème.
Messages postés
16
Date d'inscription
dimanche 29 juillet 2012
Statut
Membre
Dernière intervention
24 avril 2018
4
saalut.. je suis vraaaaaaaiment désolée...mais j'ai télélacharger vlc puis je l'ai installer..
j'ai ecrit "adobe" dans la recherche rapide et j'ai eu cette liste :

*python-uniconvertor
*gsfonts
*gsfonts-x11
*libfreetype6
*libfont-afm-perl
*xfont-scalable

mais pas de "flashplugin-installer"
Utilisateur anonyme
Sarah , tu utilise une version trop âgée d'Ubuntu
C'est comme si tu utilisais Windows 95 et que tu t' étonnais qu'il n'y ai plus de version de logiciel pour cet OS !
Messages postés
16
Date d'inscription
dimanche 29 juillet 2012
Statut
Membre
Dernière intervention
24 avril 2018
4
aaan merci beaucoup :D
fait t updte cest sque jfait en smoment pis c dr*ssment long
Messages postés
3
Date d'inscription
mercredi 3 avril 2013
Statut
Membre
Dernière intervention
3 avril 2013

Dans la barre d'adresse de Firefox, tapez about: plugins et appuyez sur Entrée. Cherchez Flash / Shockwave. Si elle n'est pas là, vous n'avez pas installé Flash correctement. Installer Flash depuis les dépôts Ubuntu: Système-> Administration-> Synaptic, recherche pour flashplugin-nonfree.
Merci pour tout ces codes !! Ça a marché !! :D