Cheval de toie winreg startpag à chk formatge

[Résolu/Fermé]
Signaler
Messages postés
6
Date d'inscription
lundi 1 janvier 2007
Statut
Membre
Dernière intervention
7 janvier 2007
-
 elodi12- -
bonsoir,

en reformatant mon disque dur après réinstallation du système xp mon antivirus détecte ce cheval de troie:cheval de Troie Trojan.WinREG.StartPag Le fichier: C:\System Volume Information\_restore{71098F3C-A1EB-4A91-B548-B2C12F310422}\RP0\A0000189.reg) et il le supprime et ensuite on a l'impression que tout va bien sauf que l'ordi plante et dit qu'il n'y a pas de disque dur ou que le système est absent et je suis bonne pour un reformatage car c'est la seule possibilité qu'il reste;
Alors j'ai déjà suivi le instructions pour supprimer ce virus sauf que quand je fais le scan (avec restauration système désactivé) et en mode sans echec aussi rien est detecté ,j'ai essayé tous les logiciels possibles mais rien.
Alors y'a t'il quelqu'un qui peut m'aider?????

merci d'avance

murielle

8 réponses

Messages postés
22963
Date d'inscription
mardi 14 mars 2006
Statut
Contributeur sécurité
Dernière intervention
24 décembre 2016
2 553
Salut

Installes-tu des logiciels via tes propres CD ?
Peut-être que ceux-ci sont infectés..

Comment est protégé ton ordinateur ?
Messages postés
6
Date d'inscription
lundi 1 janvier 2007
Statut
Membre
Dernière intervention
7 janvier 2007

salut

merci de m'avoir répondu!

pour la réinstallation du système, je le fait à partir du cd de réinstallation que l'on ma dit de créer à l'ouverture de xp;puis mon antivirus c'est kaspersky 6.0 et je l'installe à partir de l'exe que j'ai mis sur un cd.

merci
Messages postés
6
Date d'inscription
lundi 1 janvier 2007
Statut
Membre
Dernière intervention
7 janvier 2007

je me suis rendu compte que le cheval de troie se trouve sur la réinstallation du système!
Messages postés
22963
Date d'inscription
mardi 14 mars 2006
Statut
Contributeur sécurité
Dernière intervention
24 décembre 2016
2 553
Tu as des CD masters ou un CD XP ?
Messages postés
6
Date d'inscription
lundi 1 janvier 2007
Statut
Membre
Dernière intervention
7 janvier 2007

le cd que j'ai c'est un cd que j'ai crée avec le système quand j'ai acheté mon ordi
Messages postés
113936
Date d'inscription
mardi 6 septembre 2005
Statut
Membre
Dernière intervention
28 août 2020
3 261
Tu as des CD masters ou un CD XP ? non, une langouste.......;;;;;))
Messages postés
22963
Date d'inscription
mardi 14 mars 2006
Statut
Contributeur sécurité
Dernière intervention
24 décembre 2016
2 553
Moi j'ai une langouste ;-) !
Tu veux la voir ! ?
Messages postés
22963
Date d'inscription
mardi 14 mars 2006
Statut
Contributeur sécurité
Dernière intervention
24 décembre 2016
2 553
arf !

t'as créer avec un virus ?!
C'etait le même problème qu'une amie à Marie, faut attendre confirmation

Messages postés
6
Date d'inscription
lundi 1 janvier 2007
Statut
Membre
Dernière intervention
7 janvier 2007

apparemment!!! si j'ai bien compris
Messages postés
113936
Date d'inscription
mardi 6 septembre 2005
Statut
Membre
Dernière intervention
28 août 2020
3 261
Bonjour

T'affoles pas,
Un peu d'humour entre Boulepate et moi

Fais un rapport Bitdefender

E - Scan online avec BitDefender (fonctionne uniquement sous Internet Explorer en acceptant l’ activX)
https://assiste.com/404_La_page_demandee_n_existe_pas.php
http://www.bitdefender.fr/scan8/ie.html
Copie/COLLE le rapport entier






La langouste est coinçée dans USB ;))
Messages postés
6
Date d'inscription
lundi 1 janvier 2007
Statut
Membre
Dernière intervention
7 janvier 2007

merci à tous ceux qui m'ont aidé mais j'ai réussi à solutionner mon problème apparemment.
j'ai supprimer la partition D de réinstallation avec le cd hp qui permet de le faire puis j'ai reformaté et réinstallé le système et bingo plus de virus;en fait le cd de réinstallation que j'avais créé n'était pas infecté.

super contente

merci encore
slt moi je pyge rien alor kelk1 pourrè m expliker ke fè le chevalle de troie ??
merçi d avance