Passage a mac OS X 10.5 pour powerpc g5 [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
lundi 16 juillet 2012
Statut
Membre
Dernière intervention
16 juillet 2012
-
Messages postés
26590
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
6 août 2020
-
Bonjour,

je souhaite faire évoluer le système de mon mc de OS X 10.4.11 à 10.5 ou ultérieure sachant que c'est un processeur powerpc G5 qui n'est plus tout jeune ; est-ce possible ?
d'avance merci

3 réponses

Messages postés
37614
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
6 août 2020
9 861
Bonjour,

le lien donné par regcal plus haut à 29 euros concerne Snow Leopard, or Snow Leopard n'est pas compatible avec un Mac à processeur G5. Snow Leopard ne fonctionne que sur Mac à processeur Intel.

Snow leopard = Mac OS 10.6

pour un Mac à processeur G5, il n'est pas possible d'aller au delà de Mac OS 10.5 qui est Leopard et non Snow Leopard.

De plus, on ne télécharge pas ces versions de Mac OS. Il faudra acheter un DVd sur le marché de l'occasion. Il ne faudra pas acheter de DVD de couleur grise qui sont spécifiques à un modèle très précis de Mac, mais acheter un DVD couleur bleue-noire
Ce DVD est OK :
http://www.screencast.com/users/Francis_/folders/Jing/media/6b99fd63-48e0-4d18-9b39-7afcac942bb8

Tous les Mac G5 ont un port Firewire. D'ailleurs ce modèle de MAc ne peut démarrer sur un disque externe qu'en mode Firewire et non en USB.

Bonne journée
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57047 internautes nous ont dit merci ce mois-ci

Messages postés
13177
Date d'inscription
vendredi 22 mai 2009
Statut
Contributeur
Dernière intervention
28 juillet 2020
3 841
ou la bourde de ma part desolé on est Lundi merci sanspseudo
bonjour,
éxiste t-il un imovie sur power mac g5 ?
cldt
Messages postés
26590
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
6 août 2020
4 559
Bonsoir,

Oui, il existe sur un G5, selon la version de Mac OS et le type de Mac G5 peut-être.
Messages postés
19413
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
6 août 2020
4 863
Bonjour Maxime

Voici une lecture qui va te réconforter : Logiciel pour Mac os x Powerpc g5.

Bonjour dede74000,
Mes meilleurs voeux pour 2013 !


Ritchi
Messages postés
26590
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
6 août 2020
4 559
Salut Ritchi,

Tous mes bons voeux pour toi aussi, ta famille et..... pour nos Mac :-)

Pour Maxime :

On doit trouver d'occasion une version de iLife avec iMovie 7.1.4
Pour la version HD, dont parles Francis, dans le message dont lien donné par Ritchi, on ne la trouve plus.
Messages postés
26590
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
6 août 2020
4 559
Bonjour,

http://www.leboncoin.fr/annonces/offres/rhone_alpes/occasions/?f=a&th=1&q=Mac+os+x+10.5&it=1

http://www.macbidouille.com/annonces/detail.php?siteid=66276

Si le Mac G5 est un PPC (tour) il possède deux prises FW une 400 et une 800, situées à l'arrière et une 400 sur la façade avant.
Quand c'est urgent, il est déjà trop tard (Talleyrand)
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57047 internautes nous ont dit merci ce mois-ci

Messages postés
13177
Date d'inscription
vendredi 22 mai 2009
Statut
Contributeur
Dernière intervention
28 juillet 2020
3 841
Mac OS X 10.5 nécessite une mémoire vive au minimum de 512 Mo (contre 256 Mo pour Tiger). Toutefois 1 Go serait plus raisonnable pour une meilleur fluidité. L'installation de Léopard nécessite également pas moins de 9 Go d'espace disque (Tiger nécessitait 3 Go), il faut donc un disque dur d'une capacité plus elevé (disons 20 Go minimum pour exploiter la machine). Il faut également un lecteur de DVD, pour le DVD d'installation de l'OS et le FireWire intégré.
Mac OS X Léopard est compatible avec les processeurs PowerPC (G5, G4 à partir de 867 MHz) et Intel (CoreDuo, Core2Duo, Xeon).
Les anciens ordinateurs compatibles :
PowerBook G4 (867 MHz minimum, avec 512 Mo de ram et lecteur DVD), l'iBook (G4 867 MHz minimum, avec 512 Mo de ram et lecteur DVD), l'eMac (G4 867 MHz également), l'iMac (G4 867 MHz ou supérieur, G5, et les modéles à écran plat), le Mac Mini (G4), et le Power Mac (G4 867 MHz et G5).
Messages postés
13177
Date d'inscription
vendredi 22 mai 2009
Statut
Contributeur
Dernière intervention
28 juillet 2020
3 841
tu peux utiliser l'autre disque pour installer le systeme

firewire sur ton mac ?
Messages postés
5
Date d'inscription
lundi 16 juillet 2012
Statut
Membre
Dernière intervention
16 juillet 2012

je ne sais pas ; ...c'est au moment du téléchargement que je pourrais choisir le disque de destination ?
a priori je pense que j'ai le firewire dans le "matériel" system (Bus FireWire : Vitesse maximum : Jusqu'à 400 Mb/s)
tu penses que je peux trouver leopard en téléchargement gratuit ?
Messages postés
13177
Date d'inscription
vendredi 22 mai 2009
Statut
Contributeur
Dernière intervention
28 juillet 2020
3 841
https://www.apple.com/fr/shop/refurbished 29 euros ;)

pas saisi la question sur le firewire ?

oui normalement tu peux choisr la destination
Messages postés
5
Date d'inscription
lundi 16 juillet 2012
Statut
Membre
Dernière intervention
16 juillet 2012

merci pour tout je vais essayer et te dirai ...
Messages postés
13177
Date d'inscription
vendredi 22 mai 2009
Statut
Contributeur
Dernière intervention
28 juillet 2020
3 841
http://www.titanium.free.fr/download.php