Compter nombre de cellules de l'année 2012

Résolu/Fermé
vincent9598 - Modifié par vincent9598 le 14/07/2012 à 00:03
 vincent9598 - 17 juil. 2012 à 16:11
Bonjour,
j'ai une liste de dates comme par dans la liste ci-dessous,
je voudrais compter le nombre de cellules pour l'année 2012 :
_

01/01/2012
17/04/2012
03/03/2012
04/08/2011
24/07/2011
14/06/2012
05/12/2012
18/07/2012
22/09/2012
04/11/2011
_

Quelle formule pourrait compter cela pour une grosse base ?
Merci d'avance





1 réponse

eriiic
Messages postés
24393
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
26 mai 2022
7 078
14 juil. 2012 à 00:15
Bonsoir,

=SOMMEPROD((ANNEE(A2:A11)=2012)*1)

eric
0
merci
0