Excel - Somme conditionnelle [Résolu/Fermé]

Signaler
Messages postés
119
Date d'inscription
samedi 6 janvier 2007
Statut
Membre
Dernière intervention
20 janvier 2013
-
Messages postés
119
Date d'inscription
samedi 6 janvier 2007
Statut
Membre
Dernière intervention
20 janvier 2013
-
Bonjour,

Je sèche complètement et j'ai tenté les somme.si, sommeprod et autres fonctions mais aucun résultat, si quelqu'un peut m'aider?

Je voudrais avoir la somme de mes cellules d4,h4,l4 (et dans les tableaux que j'utilise il y a encore des cellules à ajouter qui se trouvent toutes les 4 colonnes) sans passer par d4+h4+l4... qui est souvent source d'erreur et je dois aussi recopier la formule vers le bas... J'ai aussi essayé un si le titre de la colonne est "car" et "2012" (2 critères) alors somme de la ligne 4, mais je n'y arrive pas non plus. SOS!

Merci d'avance.

3 réponses

Messages postés
119
Date d'inscription
samedi 6 janvier 2007
Statut
Membre
Dernière intervention
20 janvier 2013
1
Je ne suis peut être pas dans le bon forum?
Messages postés
9710
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
19 avril 2021
2 085
bonjour

une solution avec sommeprod
je pense qu'il faudrait que les colonnes à additionner aient toutes le même "titre" (mais il y a peut être d'autres solutions)
=SOMMEPROD(($A$1:$Z$1="s")*(A4:Z4))


bonne suite
Messages postés
119
Date d'inscription
samedi 6 janvier 2007
Statut
Membre
Dernière intervention
20 janvier 2013
1
Merci pour ton aide, mais j'avais aussi collé mon post dans le forum bureautique et j'ai ma formule avec un sommeprod.