Problème catalogue paquet brisé

[Résolu/Fermé]
Signaler
Messages postés
2
Date d'inscription
dimanche 13 mai 2012
Statut
Membre
Dernière intervention
13 mai 2012
-
Messages postés
2
Date d'inscription
dimanche 13 mai 2012
Statut
Membre
Dernière intervention
13 mai 2012
-
Bonjour,
j'ai essayé d'aller dans la logitèque ubuntu, mais voici le message que l'on me donne, impossible d'installer ou de supprimer des éléments tant que le catalogue des paquets n'est pas réparé voulez vous le réparé maintenant, je clique réparé mais voici les détails de l'erreur,

Échec du traitement du paquet
installArchives() failed: dpkg: dependency problems prevent configuration of libmtp-dev:
libmtp-dev depends on libmtp8 (= 1.0.2-1ubuntu1); however:
Package libmtp8 is not installed.
dpkg: error processing libmtp-dev (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libusb-dev:
libusb-dev depends on libusb-0.1-4 (= 2:0.1.12-14ubuntu0.2); however:
Version of libusb-0.1-4 on system is 2:0.1.12-20.
dpkg: error processing libusb-dev (--configure):
dependency problems - leaving unconfigured
No apport report written because the error message indicates its a followup error from a previous failure.
No apport report written because the error message indicates its a followup error from a previous failure.
Errors were encountered while processing:
libmtp-dev
libusb-dev
Error in function:
dpkg: dependency problems prevent configuration of libusb-dev:
libusb-dev depends on libusb-0.1-4 (= 2:0.1.12-14ubuntu0.2); however:
Version of libusb-0.1-4 on system is 2:0.1.12-20.
dpkg: error processing libusb-dev (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libmtp-dev:
libmtp-dev depends on libmtp8 (= 1.0.2-1ubuntu1); however:
Package libmtp8 is not installed.
libmtp-dev depends on libusb-dev (>> 0.1.7); however:
Package libusb-dev is not configured yet.
dpkg: error processing libmtp-dev (--configure):
dependency problems - leaving unconfigured


Quelqu'un a une idée car je le peut plus rien installer supprimé et meme faire les mises a jour,

je suis sous la dernière version de ubuntu lts merci pour votre aide


intel i7 920

1 réponse

Messages postés
2
Date d'inscription
dimanche 13 mai 2012
Statut
Membre
Dernière intervention
13 mai 2012
1
Résolu pour moi, voici ma solution, je suis au canada et donc mon ubuntu était en monde de réception pour le serveur du canada, j'ai sélectionner serveur national et j'ai ensuite enlever tout les dépot tierce non autorisé par canonical, voila tout est entrer dans l'ordre
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci