Accès refusé sur dossiers sous XP Home

Fermé
Tommy - 22 nov. 2006 à 16:41
 factorjeff - 19 févr. 2014 à 06:36
Bonjour à toutes et à tous

Je sais que la même question est posée sur ce forum à de maintes reprises, mais j'suis tellement en panique...
Rapport de stage, certaines photos,Travaux personnels, cerains dossier ont un accès refusé et cela après un formatage de la partition système !
J'ai deux disques dur en SATA (si c important)
Avec Home edition, comment fait on exactemet pour récupérer les droits d'accès sous dos...j'ai un peu d'expérience sous dos, dites moi qu'il y a une solution pour récupérer l'accès aux droits...C'est primordial pour moi à ce moment précis de ma vie !

MERCI d'avance et désolé d'avoir posté un sujet déjà évoqué !!

36 réponses

blondin777
Messages postés
6149
Date d'inscription
vendredi 15 septembre 2006
Statut
Contributeur
Dernière intervention
6 avril 2012
941
22 nov. 2006 à 16:54
Salut

Pour résoudre ce problème, tu dois désactiver le partage de fichiers simple et prendre possession du dossier :
1. Désactives le partage de fichiers simple :
a. Cliques sur Démarrer, puis sur Poste de travail.
b. Dans le menu Outils, cliques sur Options des dossiers, puis sur l'onglet Affichage.
c. Sous Paramètres avancés, désactives la case à cocher Utiliser le partage de fichiers simple (recommandé), puis cliques sur OK.
2. Cliques avec le bouton droit sur le dossier que tu souhaites t'approprier, puis cliques sur Propriétés.
3. Cliques sur l'onglet Sécurité, puis sur OK sur le message Sécurité, s'il s'affiche.
4. Cliques sur Paramètres avancés, puis sur l'onglet Propriétaire.
5. Dans la liste Nom, cliques sur votre nom d'utilisateur, sur Administrateur si tu as ouvert une session en tant qu'administrateur ou sur le groupe Administrateurs.

Si tu souhaites prendre possession du contenu de ce dossier, actives la case à cocher Remplacer le propriétaire des sous-conteneurs et des objets.
6. Cliquez sur OK.

Le message d'erreur suivant peut s'afficher, où Dossier est le nom du dossier que tu souhaites t'approprier :
Vous ne disposez pas de l'autorisation de lire le contenu du répertoire Dossier. Voulez-vous remplacer les autorisations du répertoire par des autorisations vous accordant le contrôle total ? Toutes les autorisations seront remplacées si vous appuyez sur Oui.
7. Cliques sur Oui.
8. Cliques sur OK, puis appliques de nouveau les autorisations et les paramètres de sécurité souhaités pour le dossier et son contenu.


ATTENTION!!
Sous xp home, tu n'as pas d'office l'onglet sécurité. 2 solutions:
Ou tu l'installes>>https://www.generation-nt.com/ajout-de-l-onglet-securite-sous-xp-familiale-astuce-24552-1.html
Ou en te loggant en mode sans echec avec le compte administrateur, tu dois pouvoir y avoir accès (à vérifier)

A+
18
Very good soluc! Merci Blondi
0
llbanks
Messages postés
120
Date d'inscription
samedi 11 août 2007
Statut
Membre
Dernière intervention
8 septembre 2012
23
25 mai 2008 à 11:11
Salut j'ai suivi ta manipulation mais tjr pareil sa fonctionne pas je suis sous xp pro
0
De tout mon coeur merci, tu as donné la solution a mon pb d'acces à mon bureau de XP familiale, je vous conseille le démarrage sans echec et la procedure d'ajout d utilisateur de ce mr c'est very gooooooooooooooog
0
Merci, clair et très utile...
0
Tu m'as sauvé la vie, merci !
0
RE !!
Tu m'as donné la réponse, mais sous windows XP pro car en Home, il n'y a pas d'onglet avancé lorsque je fais un clic droit et "sécurité et partage"

J'ai un XP HOME !!

Désolé, mais je n'ai pas encore la réponse :-(
1
dje-dje
Messages postés
10415
Date d'inscription
mardi 6 janvier 2004
Statut
Modérateur
Dernière intervention
28 janvier 2011
751
22 nov. 2006 à 16:59
Comme le dis Blondin:
L'onglet securité apparait quand on désactive le partage de fichier simple. il t'a tout indiqué, tu devrais t'en sortir.
0
dje-dje
Messages postés
10415
Date d'inscription
mardi 6 janvier 2004
Statut
Modérateur
Dernière intervention
28 janvier 2011
751
22 nov. 2006 à 16:51
"après un formatage"
-> Apres un formatage il ne reste rien sur la partition formatée.

Si tes données sont sur une autre partition il faut t'approprié les dossiers. Clic Droit-> Propiriété -> Onglet Sécurité -> Avancés et tu prends possession.
Ensuite tu pourras te donner les droits nécessaire dans l'onglet sécurité.
0
blondin777
Messages postés
6149
Date d'inscription
vendredi 15 septembre 2006
Statut
Contributeur
Dernière intervention
6 avril 2012
941
22 nov. 2006 à 17:01
Heu non moi c'est Blondin...;-)
0
dje-dje
Messages postés
10415
Date d'inscription
mardi 6 janvier 2004
Statut
Modérateur
Dernière intervention
28 janvier 2011
751
22 nov. 2006 à 17:08
C'est ce que j'ai dit ^^
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
blondin777
Messages postés
6149
Date d'inscription
vendredi 15 septembre 2006
Statut
Contributeur
Dernière intervention
6 avril 2012
941
22 nov. 2006 à 17:11
Ah bah ça, c'est facile...;-)
0
Re tout le monde er merci bcp !
Encore une dernière chose !!

J'ai DL le p'tit logiciel NT4 j'ai dorénavant l'onglet de sécurité...Un problème, Je n'ai pas (dans la réponse de Je-Je), l'option:
Dans le menu Outils, cliques sur Options des dossiers, puis sur l'onglet Affichage.
c. Sous Paramètres avancés, désactives la case à cocher Utiliser le partage de fichiers simple (recommandé), puis cliques sur OK.

Un dernier Help, que je pourr haut et fort !!
0
toptitbal
Messages postés
25704
Date d'inscription
samedi 8 juillet 2006
Statut
Contributeur sécurité
Dernière intervention
4 mars 2010
2 216
26 nov. 2006 à 17:39
Bonjour Tommy
Il n'y a pas de case "Désactiver le partage de fichiers simple" sous XP Home.
Ce qu'il faut c'est installer l'onglet sécurité. L'ayant fait, tu dois pouvoir résoudre ton problème.
0
dje-dje
Messages postés
10415
Date d'inscription
mardi 6 janvier 2004
Statut
Modérateur
Dernière intervention
28 janvier 2011
751
26 nov. 2006 à 17:40
Si tu as l'onglet securité, t'as pas besoin de la case à cocher
0
Merci pour cette rapide réponse toptitbal, mais NON, je n'ai pas résolu l'affire !!
quand je clique droit sur le dossier en question, et que je vais sur l'onglet "sécurité" dans "propriétés", il me met "vous n'avez pas l'autorisation d'afficher ou de modifier les paramètres d'autorisation actuels pour "nom_dossier", mais vous pouvez en devenir proprio ou modifier les paramètres d'audit"...
Mais malgré mon autorisation de devenir proprio, je n'y arrive pas !!

Désolé, je galère un peu là !
0
J'ai réussiiiiiiiiii
Mais en revanche... Petit exemple:

Un dossier que j'ai "débloqué contient 130 photos elles aussi bloquées à l'ouverture.. est c'que je dois m'approprier les droits sur les photos une par une ou y a t il possibilité de faire tout en même temps (sinon ça va être long)

Merci d'avance pour les réponses !!
0
dje-dje
Messages postés
10415
Date d'inscription
mardi 6 janvier 2004
Statut
Modérateur
Dernière intervention
28 janvier 2011
751
26 nov. 2006 à 18:05
Tu peux t'approprié le dossier et demander t'approprié tous les objets qu'il contient.
0
toptitbal
Messages postés
25704
Date d'inscription
samedi 8 juillet 2006
Statut
Contributeur sécurité
Dernière intervention
4 mars 2010
2 216
26 nov. 2006 à 18:29
Pour des dossiers ou des sous-dossiers, il faut généralement le faire séparemment mais n'oublie pas de cocher la case "remplacer le propriétaire des sous-conteneurs et des objets"
0
Bonjour.J'ai le même souci cas eu Tommy et je n'arrive pas à résoudre le problème.Je ne trouve pas la case à cocher Utiliser le partage de fichiers simple (recommandé).Est ce que cette s'appele aussi "masquer les fichiers protéger du système d'exploitation.
0
Peux tu m'expliquer comment tu a fait pour résoudre le problème car j'ai exactement le même que toi et je n'y arrive pas.Merci de ton aide.
0
Va voir cette rubrique, tu vas comprendre !!

See U !






https://www.avanquest.com/France/microapp/
0
le problème c'est que quand je clique sur Remplacer le propriétaire des sous-conteneurs et des objets et que je fais appliquer la case se décoche.
0
Alors il faut les faire un par un...je sais c relou.. mais c la vie !! :-) j'ai u le problème aussi !!
0
Excuse moi mais je ne comprend pas tout.Qu 'est ce qu'il faut que je fasse un par un.Pourrait tu m'expliquer en détails ce qu'il faut faire.Comment toi tu as procédé.Merci d'avance pour ton aide.
0
Pour tout bien te détaillé, je ne peux ni ouvrir le fichier, ni le copier, ni le supprimer.
Quand je veux l'ouvrir cela me marque sa : J:/Cédric/Mes images n'est pas accessible. Accès Refusé.
Quand je veux le supprimer cela me marque sa : Impossible de supprimer Mes images:Accès Refusé. Vérifier que le disque n'est pas plein ou protéger en écriture, et que le fichier n'est pas utilisé actuellement.
Quand je veux le copier cela me dis qu'il y a une erreur.

[url=http://images.imagehotel.net/?kbkqth9npq.jpg][img]http://images2.imagehotel.net/kbkqth9npq_tn.jpg[/img][/url]

[url=http://images.imagehotel.net/?trgk91nfxp.jpg][img]http://images2.imagehotel.net/trgk91nfxp_tn.jpg[/img][/url]


Avant tout est ce qu'il sera possible ou pas que je réussisse à ouvrir ce dossier ou pas.

Si oui merci de me détailler les étapes.
0
Bonjour à tous,

J'ai le même souçi. J'ai acheté il y a peu un PC dont le DD est partitionné. Comme je suis un novice j'ai fait la boulette de formater une des partitions et bien entendu j'en suis arrivé à : ACCES REFUSE

La seule chose qu'il y ai sur cette partition c'est mon antivirus (Bit dfender) et j'aimerais bien pouvoir disposer de mon DD.

L'OS étant Windows XP familial il n'y avait pas d'onglet "sécurité", j'ai donc chargé le petit utilitaire cité plus haut qui m'a permis d'avoir cet onglet.

Mais à partir de là je séche, j'ai tout essayé sans parvenir à récupérer la mainmise sur le Disque dur :-(

Si quelqu'un pouvait décrire la procédure pas à pas (mais vraiment en détail car mon niveau en informatique est inexistant) pour redevenir propriétaire des droits sur le DD je lui en serais très reconnaissant.
0