Avast me bloque l'accès a Internet [Résolu/Fermé]

Signaler
-
 Utilisateur anonyme -
Bonjour,

Je ne suis pas sur d'être sur le bon forum.Depuis une restauration mon antivirus : Avast a cessé de fonctionner et je pense que c'est ce qui m'empeche d'ouvrir Firefox car quand j'essaie de l'ouvrir, c'est le rapport de plantage qui s'ouvre j'avais internet explorer telechargé et non installé mais impossible de l'installer car quand je vais dans : C:\Progam Files(x86)\Internet explorer\ieinstall et que je double clique dessus rien ne se passe passe j'avais aussi Safari(de apple) qui s'ouvre mais avec un page blanche.Dans l'interface Avast il y a un gros bouton retablir je clique et cela ne fais rien il propose aussi de redemarrer le programe et toujours rien

PS : Je fonctionne avec un disque SSD,Windows 7 edition familiale premium

Voila j'espère trouver des réponses et merci d'avance !



2 réponses


Bonsoir,

https://www.commentcamarche.net/faq/8172-desinstaller-avast-proprement-sous-windows-10-8-ou-7

Télécharge l'utilitaire (aswclear) sans L'exécuter

Démarre en MODE SANS ECHEC et exécutes l'outil (aswclear)

Redémarre en mode Normal

Fais un nettoyage des fichiers temps avec Ccleaner ou l'utilitaire de Nettoyage disc.

Fais une mise à jour De Windows

Réinstalle si nécessaire IE en téléchargeant IE9

Essaies le NET

Installe l'av de ton choix, le bug de Avast et dût à une mise à jour ces derniers temps, Désinstal et réinstal et cela rendre dans l'ordre

A+Lusche Philippe
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57036 internautes nous ont dit merci ce mois-ci

Salut,

C'est bon je fait ce que tu m'as dit a la lettre et tout remarche un grand merci a toi !
Hello,

T'en remerciant de ta réponse

A+Lusche Philippe

PS: Je passe en résolu