Problème de lecture de fichiers sur un MP4

Résolu/Fermé
The-Amriko
Messages postés
86
Date d'inscription
vendredi 31 décembre 2010
Statut
Membre
Dernière intervention
3 novembre 2014
- Modifié par The-Amriko le 26/02/2012 à 22:57
The-Amriko
Messages postés
86
Date d'inscription
vendredi 31 décembre 2010
Statut
Membre
Dernière intervention
3 novembre 2014
- 2 mars 2012 à 19:17
Bonjour,
J'ai un Sansa e280 et je veux y mettre des fichiers audio (.mp3)
Sur Windows, il n'y a aucun problème, je peux voir tout mes fichiers et les supprimer ou en ajouter.
Sur Ubuntu, je trouve les dossiers mais quand je les ouvre, il n'y a rien dedans. (Pourtant, quand je débranche, je trouve tout ce que j'avais mis avant et je peux écouter ma musique.)
J'ai essayé des logiciels comme RythmBox mais ça ne fonctionne toujours pas.
J'ai cliqué sur les propriétés du dossier, et dans les permissions d'accès aux fichiers, il y a juste deux traits, j'ai voulu mettre "Lecture et écriture" mais ça ne fonctionne pas.
Je ne sais pas si j'utilise mon baladeur en mode USB MSC ou MTP, dans son menu il n'y a aucun paramètre qui me permet de savoir ou de modifier ça.
C'est un baladeur de 8Go dont 3Go sont utilisés, linux détecte ça.

6 réponses

The-Amriko
Messages postés
86
Date d'inscription
vendredi 31 décembre 2010
Statut
Membre
Dernière intervention
3 novembre 2014
1
27 févr. 2012 à 16:23
UP :(
0
jeanbi
Messages postés
14745
Date d'inscription
samedi 9 décembre 2006
Statut
Contributeur
Dernière intervention
19 mai 2022
2 395
27 févr. 2012 à 18:48
bonjour,
si ubuntu ne te montre rien , c'est juste que tu n'a pas les droits pour voir ou que sous windows , il a ete mal demonté.
donc voir les droits et ensuite sous w$ bien demonte par la commande enlever en toute securité.
a+
0
The-Amriko
Messages postés
86
Date d'inscription
vendredi 31 décembre 2010
Statut
Membre
Dernière intervention
3 novembre 2014
1
27 févr. 2012 à 22:52
Ok merci !
Je verrais ça le plus tôt possible ! ;)
0
The-Amriko
Messages postés
86
Date d'inscription
vendredi 31 décembre 2010
Statut
Membre
Dernière intervention
3 novembre 2014
1
1 mars 2012 à 16:37
Même problème. :/
J'ai bien démonté quand j'étais sur Windows
Pour les droits, est ce qu'il n'y a pas de solutions ?
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
jeanbi
Messages postés
14745
Date d'inscription
samedi 9 décembre 2006
Statut
Contributeur
Dernière intervention
19 mai 2022
2 395
1 mars 2012 à 17:05
bonjour,
essaye d'ouvrir dolphin ou nautilus en root
exemple
sudo dolphin ou sudo nautilus et ensuite regarde si tu vois les fichiers
a+
0
The-Amriko
Messages postés
86
Date d'inscription
vendredi 31 décembre 2010
Statut
Membre
Dernière intervention
3 novembre 2014
1
2 mars 2012 à 19:17
Merci pour ta réponse !
Je suis passé à Windows 8 pour me faciliter les choses.. :P
Je marque comme résolu, merci ! ;)
0