Fonction à 3 conditions ! Help please.

[Résolu/Fermé]
Signaler
Messages postés
3
Date d'inscription
jeudi 9 février 2012
Statut
Membre
Dernière intervention
17 février 2012
-
Messages postés
2
Date d'inscription
vendredi 17 février 2012
Statut
Membre
Dernière intervention
17 février 2012
-
Bonjour,


Je sais qu'il y a eu beaucoup de post sur ce sujet mais je n'ai pas encore vu de cas comme le mien. Peut être est ce à cause de mon piètre niveau. Je vous remercie d'avance.

Voici la formule que je recherche.

Si cellule A1=<>" et si A2=<>" et si A3<0 alors cellule B4 sinon 0

J'ai essaye avec si(et, mais il y a 3 conditions.
Qd j'essaye avec si(et(et, ca ne marche pas non plus et c'est sans doute normal.

Voilà.

Merci beaucoup à celui qui pourra m'aider.


4 réponses

Messages postés
16491
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
21 juillet 2021
3 200
Bonjour,

=SI(ET(A1<>"";A2<>"";A3<0);B4;0)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
3
Date d'inscription
jeudi 9 février 2012
Statut
Membre
Dernière intervention
17 février 2012

Merci bcp Michel.
Trés bonne journée
Messages postés
152
Date d'inscription
jeudi 18 février 2010
Statut
Membre
Dernière intervention
8 août 2014
66
ton =<> c'est pour dire différent de ? parce que si c'est l e cas c'est juste <> enfin si mes souvenirs sont bons
Messages postés
152
Date d'inscription
jeudi 18 février 2010
Statut
Membre
Dernière intervention
8 août 2014
66
se serait si(a1<>"";si (a2<>"";si(a3<0;resultat si les trois tests sont bons;0);0);0)
ou si(et(a1<>"";a2<>"";a3<0);resultat;0)
d'apres moi
Messages postés
2
Date d'inscription
vendredi 17 février 2012
Statut
Membre
Dernière intervention
17 février 2012

bonjour, essayes avec la fonction ET en premier:
=ET(SI (A1="xx";1;0);SI (A2="yy";1;0))

moi, ça marche sur CALC

bon courage