Windows live movie maker écran noir [Fermé]

Signaler
Messages postés
50
Date d'inscription
samedi 7 janvier 2012
Statut
Membre
Dernière intervention
19 octobre 2014
-
 Devdop -
Bonjour, Salut tout le monde, j'ai un problème avec mon Windows Live Movie Maker. Lorsque j'essaye de monter une vidéo l'écran où on voit le rendu est noir mais il y a quand même le son. J'ai mis le dernier pilote pour carte vidéo.



6 réponses

Salut,
Si ça peut t'aider, j'avais le même souci il y a encore 3 heures....devant assurer une projection pour des enfants et leur famille demain, c'est pas le top.
Je suis allé sur bon nombre de forums mais je n'ai pas trouvé de quoi résoudre le problème.
J'ai donc bidouillé mais sans aucune conviction. En tous les cas, j'ai trouvé la réponse à ma question...En fait, j'ai terminé la vidéo en l'enregistrant sur mon ordi, et dans le menu "configuration de la vidéo", j'ai coché "autres paramètres" plutot que le paramètre recommandé....et j'ai sélectionné "vidéo de qualité supérieure (grande)...et tout fonctionne nickel...mes photos sont en jpg et la musique en mp3.
Elle se lit du début à la fin sans soucis ; pas d'écran noir, musqiue calée sur les photos et vice versa...quasiment 15 minutes de montage!!! ........ah oui, mon clip comprend également des vidéos au format AVI.
Je me doute que chaque montage a ses spécificités mais si ça peut t'aider toi, et d'autres, tant mieux.....

Bon courage si jamais ça ne fonctionne toujours pas ;)
25
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Bonjour,

J'ai le même problème par contre je ne vois pas où se trouve "configuration de la vidéo" si vous pourriez me venir en aide cela m'arrangerait. Merci d'avance.
> susu
moi aussi; je rencontre le meme probleme
coucou, moi aussi ça marche po :(
Bonjour à tous,

J'ai été comme vous et comme beaucoup d'autres utilisateurs dans l'impasse à ne pas savoir quoi faire pour résoudre ce P....N de problème d'enregistrement de vidéos avec WMM à s'en arracher les cheveux.

Et à force de persévérance dans mes recherches, j'ai trouvé LA solution qui règlera le problème pour les 3/4 des utilisateurs.
Petite parenthèse avant de vous dévoiler la solution à mon problème, lorsque vous faites des recherches de problèmes en général sur l'informatique, faites vos recherches en anglais et utilisez les paramètres avancés de recherches de Google et choisissez les solutions les plus récentes (sur la dernière année par exemple).

Enfin bref parenthèse fermée.
Alors voilà, ce qui n'allait pas pour ma part c'était mes pilotes graphiques qui n'étaient pas à jour ou en conflit.
La solution à mon problème a été d'aller dans le gestionnaire de périphérique puis dans la partie carte graphique (pour ma part c'est un ordi portable TOSHIBA Satellite pro et la carte Mobile Intel(R)4 Series Express Chipset Family, mais la solution fonctionne pour quasiment pour n'importe quelle type de cartes), clic droit sur le modèle de carte puis mettre à jour le pilote.

J'ai eu un bug de dimensionnement et de couleur au redémarrage mais rien de bien grave, j'ai redémarré une nouvelle fois puis j'ai retenté l'enregistrement d'un projet Windows Movie Maker et là MIRACLEEEEEEEEEE Impeccable l'enregistrement s'est déroulé et s'est ouvert sans ce fichu écran noir avec seulement la bande son fonctionnant.

J'espère que cette solution fonctionnera pour la plupart d'entre vous et vous permettra de conserver le reste des cheveux qu'il vous reste sur le caillou :))))

Je vous rajoute un lien vers un tuto en ligne sur youtube car je trouve plus facile de voir pour faire.
Voici donc: https://youtu.be/rvrapZ0l6sw

J'espère avoir pu vous aider car moi ça m'a vraiment saoulé pendant quelques temps et rare sont les personnes qui postent et partagent une vraie bonne solution àprès résolution de leur problème.

Je vous souhaite de bons enregistrements et espère avoir pu vous aider.

Pour pouvoir visualiser vos fichiers sur l'écran de gauche, il va falloir aller dans le Bios (au démarrage, appuyer plusieurs fois sur echap,
sélectionner ensuite F10 system configuration,
ensuite selectionnez switchable graphique mode
puis remplacer "dynamic" par "fixed",
sauvegarder la modif et sortez du Bios.
Réessayer d'ouvrir Windows live movie maker et là ô miracle ça fonctionne !!!!
Messages postés
50
Date d'inscription
samedi 7 janvier 2012
Statut
Membre
Dernière intervention
19 octobre 2014
4
Encore désolé pour le post, je l'ai désinstaller et réinstaller mais sans succés. J'ai aussi téléchargé les codecs mais aussi sans résultat.
Messages postés
50
Date d'inscription
samedi 7 janvier 2012
Statut
Membre
Dernière intervention
19 octobre 2014
4
Avant il marchait très bien, j'enregistre avec FRAPS
LA SOLUTION:
Pour voir votre video, telechargez un logiciel comme "format factory" (gratuit) puis convertissez votre video au format "windows media video" (.wmv).
Windozs media maker ne vous affichera plus cet horrible ecran noir maintenant ;P
(Mon clavier n'a pas les accents)