Probleme de détection de cle USB EMTEC 8 Go [Résolu/Fermé]

Signaler
Messages postés
68
Date d'inscription
mardi 14 décembre 2004
Statut
Membre
Dernière intervention
5 août 2008
-
 stanko -
Bonjour à tous, j'ai une clé USB Emtec GigaCube 8Go.
Mon PC ne veut pas la reconnaitre.
j'ai déja rectifié l'erreur "code 10" qui consiste à changer dans le Bios, la détection des périphériques USB.
Malgres tout.... je n'arrive pas sous Windows XP pro, à explorer ma clé, qui, dans le passé, fonctionnait bien.

J'entends bien le petit son qui m'averti qu'un périphérique est branché... mais rien à l'écran.
Existe t il des drivers? manipulations?....

Cordialement

6 réponses

Messages postés
44
Date d'inscription
vendredi 18 février 2005
Statut
Membre
Dernière intervention
18 octobre 2006
10
Bon alors le seul truc que g trouvé c sur un site en danois (lol) : http://www.mpotec.com/download/driverGiga%20Cube%20w_98.zip
Tu peux toujours essayer voir ce que ça donne. Sinon normalement c'est un périphérique plug and play donc sous Windows xp il n'y a normalement pas besoin de driver. Aucon cd n'était fourni lorsque tu l'as acheté ?

Léa.
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
68
Date d'inscription
mardi 14 décembre 2004
Statut
Membre
Dernière intervention
5 août 2008
12
Désolé j'ai été pris par le boulot.
Non, aucun CD avec.
Tout fonctionnait bien au début.
Puis, un jour, plus rien!
Le problème vient peut être du drive associé qui est deja pris ou ne monte pas. A tu essayé de passer par le gestionnaire du disque?
(clic-droit poste de travail, gérer, gestionnaire de disque) si le volume USB est bien monté voie si tu peut changer de Lettre
il fait se brancher sur un port usb1 pour essayer.il suffit d'acheter un hub usb bas de gamme le moins cher possible chinois ou taiwanais de preference et probablement sça marchera.J'ai eu un probleme pareil avec une clef memup.
sinon ben elle est grillée et il faut la rendre ou la jeter .desolé je vois pas d'autre solution.
Messages postés
44
Date d'inscription
vendredi 18 février 2005
Statut
Membre
Dernière intervention
18 octobre 2006
10
As-tu essayé d'aller sur le site du fabricant de ta clé et de télécharger un driver ???

Léa.
Messages postés
44
Date d'inscription
vendredi 18 février 2005
Statut
Membre
Dernière intervention
18 octobre 2006
10
As-tu essayé d'aller sur le site du fabricant de ta clé et de télécharger un driver ???

Léa.
Messages postés
68
Date d'inscription
mardi 14 décembre 2004
Statut
Membre
Dernière intervention
5 août 2008
12
Bonsoir.
Oui j'ai déja cherché mais..... rien.
Un autre internaute avait déja ce soucis mais à ce jour, ne l'a toujours pas résolu.