[virus?] pc redémarre seul seul !!!

[Résolu/Fermé]
Signaler
Messages postés
9
Date d'inscription
jeudi 28 septembre 2006
Statut
Membre
Dernière intervention
27 avril 2008
-
 ufofaysel -
[virus?!] Fond d'écran bloquer / reboot seul
Ajouté par pOrTo84 2006-09-28 15:00:31 (GMT+2)
Statut : En cours
Bonjour a toutes et a tous !
Tout d'abord j'écri ce post d'un autre pc que le mien car je ne peu plus m'en servir :/ Si toute fois j'ai des réposne a mon problème, il ce peut que je soye un peu long a répondre (j'écri du pc a ma copine :/)
Etant technicien hardware, je ne touche pas ( ou presque pas) au log et a tout ce qui les entoure ! C'est pour ca que j'ai besoin de votre aide ^^
Je vous explique en gros mon problème : suite a un format to zero avec maxblast 4, mon pc tourné impecable jusqu'a ce que je chope quelque virus qui on lourdement endommagé mon systeme. Je pense savoir comment les avoir choper ( parent ignars qui surf sur tout ceu qui bouge !) mais l'a n'est pas le sujet :) J'ai plusieus erreur qui me trouble : d'abor,mon fond d'écran rest bloquer sur un fond noir avec une inscription en bas de page que me dis que windows a détécté une érreur grave etc... je ne peu pas le changer bien entendu...
Ensuite, mon pc reboot au bout de 2min environ,et ce relance aussitot avec les meme erreur. Il y a une multitudes de malwares qui m'affiche des icones dans ma barres d'outil, et passé un moment il y avait un fichier .dll incruster sur mon bureau !
Bref aprés moultes bataille avec des logiciels que Balltrap a donner a un gars qui était dans la meme galère que moi ou presque ( cf :bur bloque sur fond d ecran win error et tro ) , je m'en remet a vous en espérant que vous puissiez m'aider ^^

Merci a ceux qui le pouront et merci a ceux qui on lut mon post jusqu'au bout ^^

5 réponses

Messages postés
22963
Date d'inscription
mardi 14 mars 2006
Statut
Contributeur sécurité
Dernière intervention
24 décembre 2016
2 554
Salut,

essai de nous faire parvenir un rapport hijackthis; tente de le faire en mode normal si ça fonctionne pas fais le en mode sans echec, on va déjà essayer de commencer par quelque chose ;-)

Télécharge HijackThis:
http://www.infos-du-net.com/telecharger/HijackThis.html

Installe le dans son propre dossier:
-clic droit sur le bureau, choisis "nouveau dossier" puis installe le dedans.
Lance le, clic sur "do a system scan and save logfile"
Puis copie et colle le rapport ici stp
Messages postés
9
Date d'inscription
jeudi 28 septembre 2006
Statut
Membre
Dernière intervention
27 avril 2008

Voici mon log hijackthis :

Logfile of HijackThis v1.99.1
Scan saved at 14:12:14, on 02/10/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\savedump.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Windows Defender\MsMpEng.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\Documents and Settings\kRuStY\Mes documents\virus\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = www.wanadoo.fr/go/page_recherche/
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = www.wanadoo.fr
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Wanadoo
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
R3 - URLSearchHook: Search Class - {08C06D61-F1F3-4799-86F8-BE1A89362C85} - C:\PROGRA~1\Wanadoo\SEARCH~1.DLL
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar1.dll
O2 - BHO: (no name) - {B6F1A4CB-DADD-4D0C-BDFC-E945647302C1} - c:\system.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar1.dll
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE NvQTwk,NvCplDaemon initialize
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
O4 - HKLM\..\Run: [Windows Defender] "C:\Program Files\Windows Defender\MSASCui.exe" -hide
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Fichiers communs\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: Lancement rapide d'Adobe Reader.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O9 - Extra button: Messager Wanadoo - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\PROGRA~1\MESSAG~1\Messager Wanadoo.exe
O9 - Extra 'Tools' menuitem: Messager Wanadoo - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\PROGRA~1\MESSAG~1\Messager Wanadoo.exe
O9 - Extra button: Wanadoo - {1462651F-F4BA-4C76-A001-C4284D0FE16E} - www.wanadoo.fr (file missing) (HKCU)
O17 - HKLM\System\CCS\Services\Tcpip\..\{B511073C-E12C-4750-A9A0-9EB6890A3E74}: NameServer = 80.10.246.1 80.10.246.132
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O20 - AppInit_DLLs:
O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll
O21 - SSODL: DCOM Server 3339 - {2C1CD3D7-86AC-4068-93BC-A02304BB3339} - C:\WINDOWS\system32\3339_32.dll
O23 - Service: Microsoft ASPI Manager (aspi113210) - Unknown owner - C:\WINDOWS\system32\aspi256879.exe (file missing)
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)
O23 - Service: LexBce Server (LexBceS) - Lexmark International, Inc. - C:\WINDOWS\system32\LEXBCES.EXE
O23 - Service: NVIDIA Driver Helper Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

J'ai également effectuer un scan avec smitfraudfix dont voici le log :

SmitFraudFix v2.100

Rapport fait à 14:13:12,85, 02/10/2006
Executé à partir de C:\Documents and Settings\kRuStY\Mes documents\virus\SmitfraudFix
OS: Microsoft Windows XP [version 5.1.2600] - Windows_NT
Fix executé en mode sans echec

»»»»»»»»»»»»»»»»»»»»»»»» C:\


»»»»»»»»»»»»»»»»»»»»»»»» C:\WINDOWS


»»»»»»»»»»»»»»»»»»»»»»»» C:\WINDOWS\system


»»»»»»»»»»»»»»»»»»»»»»»» C:\WINDOWS\Web


»»»»»»»»»»»»»»»»»»»»»»»» C:\WINDOWS\system32


»»»»»»»»»»»»»»»»»»»»»»»» C:\WINDOWS\system32\LogFiles


»»»»»»»»»»»»»»»»»»»»»»»» C:\Documents and Settings\kRuStY


»»»»»»»»»»»»»»»»»»»»»»»» C:\Documents and Settings\kRuStY\Application Data


»»»»»»»»»»»»»»»»»»»»»»»» Menu Démarrer


»»»»»»»»»»»»»»»»»»»»»»»» C:\DOCUME~1\kRuStY\Favoris


»»»»»»»»»»»»»»»»»»»»»»»» Bureau


»»»»»»»»»»»»»»»»»»»»»»»» C:\Program Files


»»»»»»»»»»»»»»»»»»»»»»»» Clés corrompues


»»»»»»»»»»»»»»»»»»»»»»»» Eléments du bureau



»»»»»»»»»»»»»»»»»»»»»»»» Sharedtaskscheduler
!!!Attention, les clés qui suivent ne sont pas forcément infectées!!!

SrchSTS.exe by S!Ri
Search SharedTaskScheduler's .dll

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\SharedTaskScheduler]
"{2C1CD3D7-86AC-4068-93BC-A02304BB3339}"="DCOM Server 3339"

[HKEY_CLASSES_ROOT\CLSID\{2C1CD3D7-86AC-4068-93BC-A02304BB3339}\InProcServer32]
@="C:\WINDOWS\system32\3339_32.dll"

[HKEY_LOCAL_MACHINE\Software\Classes\CLSID\{2C1CD3D7-86AC-4068-93BC-A02304BB3339}\InProcServer32]
@="C:\WINDOWS\system32\3339_32.dll"


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\SharedTaskScheduler]
"{2C1CD3D7-86AC-4068-93BC-A02304BB2236}"="DCOM Server 2236"



»»»»»»»»»»»»»»»»»»»»»»»» AppInit_DLLs
!!!Attention, les clés qui suivent ne sont pas forcément infectées!!!

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows]
"AppInit_DLLs"=" "


»»»»»»»»»»»»»»»»»»»»»»»» pe386-msguard-lzx32

pe386 détecté, utilisez un scanner de Rootkit

»»»»»»»»»»»»»»»»»»»»»»»» Recherche infection wininet.dll


»»»»»»»»»»»»»»»»»»»»»»»» Fin

En ce qui concerne le redémarage, en décochant la case "Redémarrer automatiquement" dans propriétées mon pc ne redémarre plus, cependant une page bleu ( cette fameuse page..) m'indique qu'une érreur grave a été détécté etc...

Désoler si je suis long a répondre mais comme je l'ai dis plus haut, je répond d'un autre pc que le mien, merci de votre compréhension et merci de me venir en aide !

Crdlt
Messages postés
22963
Date d'inscription
mardi 14 mars 2006
Statut
Contributeur sécurité
Dernière intervention
24 décembre 2016
2 554
Salut,

tu peux jeter smitfraudfix c'est ok.


Telecharges Killbox:
http://www.killbox.net/downloads/KillBox.exe

Doubles clique sur killbox.exe (Pocket Killbox)

- coches: delete on reboot
dans la barre vide entre ceci: (exactement)

C:\WINDOWS\system32\3339_32.dll

- cliques sur le rond rouge avec la croix blanche
- une fenetre va apparaitre pour confirmation cliques sur YES
- une seconde fenetre te demande si tu veux redemarrer cliques sur YES

Laisses le pc redemarrer


Fait ce scan anti-virus en ligne avec Internet Explorer, accepte l'active X; la barre anti-popup du SP2 (en haut) va se mettre à clignoter, clic dessus et choisis "accepter l'active X" pour faire fonctionner le scan anti-virus.
Une fois qu'il a terminé colle le rapport ici stp

https://www.bitdefender.com/toolbox/
Messages postés
9
Date d'inscription
jeudi 28 septembre 2006
Statut
Membre
Dernière intervention
27 avril 2008

ton logiciel n'a rien fait de spécial, et le test online je ne pouvais pas le faire parsque je n'ai pas le temps de me connecté au net.
je vais donc formaté, je pete les plombs! merci qd meme ^^
salut
moi mon pc redemarre chaque fois que j'utulise windows media player pour ouvrire un film.et aussi quand j'essaie d'accepter une invitation video sur msn....aussi si je vais sur parametre video sur msn messenger direct il plante et il redemarre..???????,
ps: les films je les ouvre avec vlc media player sans problem......
merci de votre aide