Serice theme sur Windows 7 [Résolu/Fermé]

Signaler
-
Messages postés
22102
Date d'inscription
dimanche 19 avril 2009
Statut
Contributeur
Dernière intervention
22 juillet 2019
-
Salut,

J'ai un souci avec le service qui gere les theme sur windows 7, apres avoir fait la mise a jour de la carte graphique, a chaque demarrage aero laisse place au theme de windows 98. Je suis obligé d'aller redemarrer le service "theme" pour que tout redevienne normal.
J'ai beau le mettre en automatique, a chaque demarrage c'est la meme chose.

Y'a pas une solution a ce truc la svp ?

2 réponses

Messages postés
22102
Date d'inscription
dimanche 19 avril 2009
Statut
Contributeur
Dernière intervention
22 juillet 2019
3 195
Bonsoir,

avez vous installé la bonne version du pilote, le pilote est il certifié whql

https://fr.wikipedia.org/wiki/Whql

revenez à l'ancienne version.
merci de me repondre, je vous passe le lien ou j'ai telechargé le driver :

http://sites.amd.com/us/game/downloads/Pages/radeon_win7-64.aspx#1

Le premier telechargement (109Mb), datant du 13/12/2011, c'est celui ci que j'ai telechargé. Je ne vois nulle part une indication WHQL mais je n'en vois pas non plus comme quoi c'est un driver Beta. Je pense aussi que je vais repasser au driver precedent.
Messages postés
22102
Date d'inscription
dimanche 19 avril 2009
Statut
Contributeur
Dernière intervention
22 juillet 2019
3 195
re

essayez avec maconfig, et voir ce qu'il vous propose en sélectionnant whql

voir ici

http://aide-brico.xooit.com/t1039-Telechargement-drivers-avec-ma-config.htm
Bonsoir,

desolé du retard ! Bonne nouvelle, ca marche nickel chrome. Plus de souci avec le service theme, mais vous avez reussi a regler un autre probleme inconsciemment par rapport a un bug de texture sur un jeux (Battlefield 3).

Merci !!! Bonne soirée et joyeuses fetes.
Messages postés
22102
Date d'inscription
dimanche 19 avril 2009
Statut
Contributeur
Dernière intervention
22 juillet 2019
3 195
bonsoir,

de rien

bonne soirée