[Ubuntu] Problème de son

Fermé
Letueur - Modifié par mamiemando le 15/12/2011 à 19:34
mamiemando Messages postés 31793 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 2 décembre 2022 - 16 déc. 2011 à 20:03
Bonjour,

J'ai un problème sur Linux (Ubuntu), très simple à expliquer : Je n'ai pas de son.

Que ce soit sur Youtube ou autre rien ne sort de l'ordinateur.

Quelqu'un aurait'il une solution s'il vous plait ?
A voir également:

4 réponses

mamiemando Messages postés 31793 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 2 décembre 2022 7 492
15 déc. 2011 à 19:36
Peux-tu nous reporter le modèle de la carte son (et si c'est un portable, le modèle du portable). Tu peux retrouver ton modèle de carte son avec la commande :

lspci


Si c'est une carte son intel :
http://doc.ubuntu-fr.org/audio_intel_hda

Bonne chance
0
Non, je suis sur ordi fixe,

Pour la commande lspci, j'ai plusieurs "données", mais je pense que c'est celle ci qui vous intéresse :

Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 04)


Merci pour l'aide
0
le druide Messages postés 40112 Date d'inscription vendredi 16 avril 2004 Statut Contributeur Dernière intervention 11 avril 2020 6 607
15 déc. 2011 à 20:29
peut être que... solution trouvée en bas de la page > http://forum.ubuntu-fr.org/viewtopic.php?id=214743
0
La solution la plus courante est de désactiver la "sourdine" qui coupe le son. (une option dans le mixeur de son).
0
Peux tu m'indiquer ou de trouve le mixeur de son s'il te plait :) (Je débute sur Ubuntu)

Version : 11.10
0
mamiemando Messages postés 31793 Date d'inscription jeudi 12 mai 2005 Statut Modérateur Dernière intervention 2 décembre 2022 7 492
16 déc. 2011 à 20:03
Normalement tu as une icône avec un haut parleur à côté de la pendule. Mais à mon avis tu ne dois pas en avoir car la carte son n'est pas détectée à ce stade.

Dans un premier temps tu peux essayer de voir si recompiler alsa résout le problème :

sudo apt-get update
sudo apt-get install module-assistant
sudo m-a prepare
sudo m-a a-i alsa-source
sudo reboot


Si ça ne change rien (ou si la compilation échoue), on va tenter une seconde approche.

À mon avis, il faut que tu corriges /etc/modprobe.d/alsa-base.conf et que tu passes les bonnes options parmi celles suggérées ici :
http://doc.ubuntu-fr.org/audio_intel_hda

Pour corriger ce fichier :

gksudo gedit /etc/modprobe.d/alsa-base.conf &


Ajoute ensuite une ligne qui paraît crédible (voir lien ci-dessus) à la fin du fichier (par exemple "options snd-hda-intel model=lenovo-101e"), sauve-le et redémarre. Et ainsi de suite avec chaque suggestion par rapport à ta carte son jusqu'à ce qu'il y ait du son ;-)

Bonne chance
0