Acroread 9.4.2-0.0 maj

Résolu/Fermé
Signaler
Messages postés
350
Date d'inscription
mardi 11 septembre 2007
Statut
Membre
Dernière intervention
8 juillet 2021
-
Messages postés
30374
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
3 décembre 2021
-
Bonjour,
Dans cette mise à jour, la partie française est désinstallé.
Je n'ai rien contre l'anglais, mais j'aimerai bien rester en français!
Dans l'immédiat je reste dans l'ancienne version.

>>>> détail mise à jour (synaptic):
acroread-dictionary-fr sera désinstallé
acroread-l10n-fr sera désinstallé
acroread (version 9.4.2-0.0) sera mis à niveau vers la version 9.4.6-0.0
acroread-data (version 9.4.2-0.0) sera mis à niveau vers la version 9.4.6-0.0
acroread-debian-files (version 9.4.2) sera mis à niveau vers la version 9.4.6-0.2
acroread-dictionary-en (version 9.4.2-0.0) sera mis à niveau vers la version 9.4.6-0.0
acroread-l10n-en (version 9.4.2-0.0) sera mis à niveau vers la version 9.4.6-0.0
<<<<<
Debian Squeeze 64


6 réponses

Messages postés
30374
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
3 décembre 2021
7 238
Pourquoi n'installes-tu pas simplement le paquet acroread-l10n-fr ?

aptitude update
aptitude safe-upgrade
aptitude install acroread-l10n-fr acroread


Bon ceci dit c'est un peu dommage d'utiliser un lecteur de fichier pdf propriétaire quand il en existe d'excellents qui sont libres (par exemple okular sous kde). Mais bon, chacun ses goûts ;-)

Bonne chance
Messages postés
350
Date d'inscription
mardi 11 septembre 2007
Statut
Membre
Dernière intervention
8 juillet 2021
32
Bonjour,
La mise à jour supprime justement "acroread-l10n-fr", alors comment j'installe quelque chose qui est supprimé !!!???
Je n'avais pas encore essayé "Okular". C'est vrai que cela semble correct.
A ma décharge, avec des versions précédentes de Debian, j'avais rencontré quelques déboires avec certains lecteurs libres, d'où ma préférence, depuis, pour la version propriétaire.
La mise à jour est "9.4.2-0.0" vers "9.4.6-0.0"

A poor lonesome Debianner....
Messages postés
30374
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
3 décembre 2021
7 238
Marque acroread et acroread-l10n-fr en "à installer" puis lance ton upgrade (ou fais ton upgrade et réinstalle-le après upgrade). Mais bon, acroread n'a plus vraiment d'intérêt aujourd'hui car on dispose de bon lecteurs pdf libres.
Messages postés
350
Date d'inscription
mardi 11 septembre 2007
Statut
Membre
Dernière intervention
8 juillet 2021
32
OK. Merci.
Je fais l'essai sur disque "test"
Messages postés
350
Date d'inscription
mardi 11 septembre 2007
Statut
Membre
Dernière intervention
8 juillet 2021
32
Bonjour,
Avec la maj vers "9.4.6-0.0" sur mon disque "test" je n'ai plus de dictionnaire français... Donc, je confirme, je garde la version précédente en attendant "Le" dictionnaire français dans la dernière version de acroread.
Note: je tiens à la version d"Adobe, pour avoir un lecteur identique sur d'autres plateformes et donc Windows...Voilà! Voilà!
Messages postés
30374
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
3 décembre 2021
7 238
Pour le choix du lecteur, libre à toi. Pour le dictionnaire, pour moi ça n'a aucun rapport avec acroread ou n'importe quel lecteur pdf : sous linux tu as des paquets qui installent des dictionnaires (cf aspell et compagnie).

Personnellement j'ai installé ceux-ci :

(mando@aldur) (~) $ dpkg -l | grep spell | grep fr | cut -d" " -f3
aspell-fr
ifrench-gut
myspell-fr


Pour les installer :

sudo apt-get update
sudo apt-get upgrade
sudo apt-get install aspell-fr ifrench-gut myspell-fr


Bonne chance